Night Vision Setting On Without LEDs On

I’m just a user, but you should be able to simply cut the legs of the leds if you didn’t want them to ever turn on. I’ve only got the v2 cameras, but if there was enough interest I could probably put together a disassembly instruction, I took one of mine apart before putting it up. They’re pretty tightly packed. You’ll want some tiny screwdrivers and a thin spudger to aid in disassembly.

Don’t really want to cut any wires on my V1 cameras in case I ever need to change back to the original specifications and start using the IR lights. But I would like to be able to simply unplug a power wire going to the IR lights (if such a plug exists). Sadly, Wyze doesn’t seem to want to provide any information or assistance for this.

If you have any V2 cameras you might could swap them out for the locations you need this. If not, it might be worth waiting until the latest version of the software comes out and upgrade those locations and re-purpose your existing V1s. I wouldn’t cut wires this close to v2.1.xx’s release.

Make night vision work through a window

Piling on. I’ve applied layers of tape over the IR illuminators, so I can shoot through a window after dark, a hack that mostly works but is inelegant, and I still get some bleed-through. It seems like setting the camera to night vision mode, and turning on the IR illuminators would be two different hardware functions. I would think that would make it an easy code change to separate these actions into two different functions. Then just add another switch in the UI under the enable night vision mode box to use or disable the on-camera IR illuminators.


1 Like

That’s actually how we’re trying to do it! It’s in testing now but we ran into a bug so it’s not ready to release yet.

1 Like

It seems that the bug is only with The pan cam though, Is that correct ?
I haven’t had any problems with the Night vision on pan or v2’s

I’ve only seen it with Wyze Cam Pan but I can’t say for sure that v2 is unaffected.


Well. I’ve had my Wyze Cam V2 for a little under a week having bought it to record out my front window viewing my yard, walkway and a heavily trafficked (vehicle and pedestrian) major metro feeder street.

It works great.

But much to my dismay… the night vision LEDs.

Bumping into this thread, I found I’m not alone and I’m pleased to know there’s a fix in the works.

While I wait, I covered the cam with aluminum foil tape and that with black electrical tape.

The white dot is the sensor hole. The black rectangle is a piece of black tape on the glass to block the annoying street light. It was raining here so that’s why the street glare.

My “100 watt” 5000K LED A19 porch light doesn’t effect at all the imaging, the detail in the house across the street being the same with it on or off.


1 Like

Based on what I’m seeing in this thread, I have to purchase my own infra red lights for this camera to be able to see in a dark room. What is the point of night vision if I have to purchase lights for it to see anything?

What were your results when you tested your camera in a dark room ?

Completely black screen. It see nothing unless I turn on the lights in the room. Product does not function as it is supposed to.

Is the camera a pan cam or a v2 ? What firmware And app Are you currently running ?
IOS or android , OS ?

Cam pan firmware
App version 2.0.26

I also tried the beta and it made no difference.


Are the IR LEDs coming on in Night Vision? I haven’t seen you mention that, yet.

I can’t see them so probably not

The built in led lights work great for me in the dark. The only time I need to turn them off and have night mode on is when I have the camera pointed through a window, because the led lights reflect off the glass and blind the camera.

Guess mine are clearly broken then. Not a great start. Guess I’m sending it back and sticking with my cloud cam

Are you on the beta firmware? Try reverting to the release firmware, and resetting the camera. And make sure night mode is on.

Already did that. Didn’t help. Almost wonder if moving to beta and going back screwed everything up. Done full resets and nothing helps.