Night vision auto issue

I have a V2 set to monitor a thermostat in the basement. I have night vision set to auto. When I look at it at night I turn on the basement lights remotely. But the picture stays black and white. I have to toggle night vision to off to get color. But if I toggle back to auto it stays color why won’t it change without me going through this steps?

I bet the camera thinks it doesn’t have enough light to break the threshold and switch to NV off. When I look at the black and white picture, I see about half of the image is fairly dark, like the top 1/3rd and upper middle left. I bet if you change the camera angle to have a more uniform brightness to it, maybe mounted up high aimed below the horizon you will have better results with the auto option.

Edit/ I bet the brightness as is, is right in the line of needing NV and not. Which is why you can switch back to auto from off and it stays color.

1 Like

I am thinking of mounting it to the ceiling and pointing down to conceal it more. I’ll let you how that goes.

1 Like