New V3 hangs after about 5 hours

OK. I’ve added additional reboots to every 3 hours of every day. I found that odd that the scheduled reboot is apparently acting differently than the one triggered through the UI. I’ll keep an eye on it today.

And I’m baffled why the logs need to be kept a secret from the camera owner. As long as any passwords and actual Wyze URLs are sanitized, I can’t imagine that there’s any other activity data that would be sensitive. But I guess that’s what I get for buying into a closed system.

Thanks again to everybody for advice and opinions. It’s been invaluable, especially in the total lack of communications from Wyze support.


1 Like

I was having so many problems with 1 of my 2 V3 cameras. Mostly stuck on step 3/3. Most of my issues have been resolved by performing a “Sync time” in advanced options, and then rebooting. It works for about 2 days and then needs another sync time/reboot.

I still can’t get Person Detection to work, but at least video is running smooth now.

1 Like

Latest update. It doesn’t appear to be “duration related” before this camera goes off. I set up automatic restarts every three hours of every day.

  • Yesterday the 3pm restart happened, and at 3:08 the camera died. I manually restarted it about 3:15pm and it ran until the 6pm restart.
  • The 6pm restart ran until about 7:18pm
  • The 9pm restart ran for about 8 minutes
  • The midnight restart ran for barely a minute
  • The 3am restart ran for maybe 12 minutes
  • The 6am restart made it almost 20 minutes
  • The 9am restart ran for almost 40 minutes
  • The noon restart made it almost 50 minutes

I’m starting to get a little annoyed at the instability of this single camera and the total lack of responses from Wyze.

FWIW: The other camera is working flawlessly in all regards. It hasn’t blipped even once since installation.

Hi @parkerpress Have you heard anything back on your Support Ticket # 931313?
Did you get a log number from the App and inform Wyze of the number?
Have you tried running w/o a uSD card in case it might be the contacts in the cam? :slightly_smiling_face:

@dr.know : I haven’t heard a peep out of Wyze on that ticket. Yes, I did post the log number into that ticket and cross-referenced this thread in the forum/community as well.

I didn’t think of running without the SD card, since that’s not the mode I want to run for these cams, but have removed it to test for a few days. I’ll post back here when I have more information, but if the past is any indication, I should know more in about 2 hours (when the 9pm scheduled restart runs).


1 Like

Never had to restart my cam V3, using 64Gb uSD and factory cable.
Testing w/o the uSD card will help isolate the problem. If it still fails, update ticket, ask for replacement.

Here is an interesting test by @mrgadget performed with several length cables.
(V3 & V2 Voltage Drop Testing with USB Extension Cables)
Wish there was more test results for the V3’s. Will be testing my V3 with a 16’ USB extension soon.

I removed the SD card from the camera, and it still stopped all recordings last night around 11:15pm, and there have been no recordings to the cloud since then.

I know there should be at least a couple recordings (I can see tire tracks in the snow, well inside the detection zone that was capturing people last night). And I just went out and shoveled off the driveway this morning, and it didn’t detect me. My V3’s have CamPlus, and I only have that set to record detected motion.

I’ll do as you mentioned and request a replacement.


1 Like

Hi Steve, Maybe someone has another idea to test but agree, see about a replacement from Wyze. :four_leaf_clover:

Thanks to everybody or all the suggestions, advice, and comments. I’ve requested a replacement from Wyze. Now all I have to do is figure out how to get them to respond to me in some way.

I still haven’t heard back on my original ticket submission. I did get a response to a ticket about the V2 cameras back in November, so I know there are people there, but absolutely no response to the original ticket or any of the updates for this specific issue.


@parkerpress Post your ticket number(s) here and see if we can get someone to take a look.

@dr.know : Very funny you should offer that. Just about 45 minutes before your note came in, Wyze finally responded to ticket #924509.

I’ll be sure to post the final resolution on this thread.

1 Like

I have had the same issue. After trying many things I changed the resolution from HD to SD. It works fine now. Apparently the wifi signal gets iffy every now and then and if the camera try’s to upload a HD image it goes off line. The outdoor cam software has a “auto” function for resolution, the V3 cams do not.

Thanks for the additional data point. When I moved the cameras around, the problem went with the camera to the new location that worked fine for the other V3 I have, and the other V3 is working 100% in the bad camera’s original location. But that is a valid observation. I am considering adding a mesh point to my router on the opposite side of my house from the router to hopefully increase connectivity and stability across the board, just in case. I’m not currently experiencing any issues with connectivity I’m aware of, but that might help somewhat.

@dr.know : Just FYI, I received another update from Wyze support asking me to re-flash the firmware on the camera and telling me that this often resolves issues. That didn’t help. It still freezes, sometimes after a few minutes, sometime after a few hours.

I’ll be updating the ticket and asking for a replacement camera.

PS: The other V3 camera has been operating flawlessly this entire time.

1 Like

I tend to agree with you. There is something wrong with my camera. I have 13 Wyze cameras. Two Campan, two version 3 and nine outdoor. One of my V3 camera has never worked properly. I can change the MTBF by;
Reducing the resolution
Turning off the local recording. This has a limited effect
as it turns itself back on. A software bug perhaps.
Using a high quality MSD card. Less expensive cards
format to a lower usable level. Generally below
29GB. My camera would not even connect with a
card that formatted to 28.4GB

1 Like

Merry Christmas and Happy New Years to everybody!

Final update on the V3 camera issue:

After all the testing, the camera finally started dying completely. It’d run for an hour, and nothing short of literally unplugging it and plugging it back it would restart it. It would run for a “random duration” (sometimes a few hours, sometimes a few minutes), then completely die again. So I took it down and put a spare “outside camera” up in it’s place (the video difference is staggering, can’t wait for the replacement V3).

After all that, support said they’d ship me a replacement camera. That camera was ordered yesterday (yes, I’m pleasantly surprised they were working on Christmas Eve day). Not sure how long it will take to get here,

Consider this my last post on this topic. If I have issues with the replacement camera, I’ll start a new thread so we can separate the two. I’m hopeful that this was just a fluke and everything will work flawlessly.

Thanks again to everybody who posted opinions, advice, suggestions, and other comments above. Customer community forums like this are invaluable!


1 Like

Merry Christmas Steve @parkerpress
Good to hear! :slightly_smiling_face:
Let us know when you get the replacement camera (posting here) and mark “Solution” for a bit of closure.
Praying for a good New Year. :four_leaf_clover: :sparkler: :confetti_ball:

I’m having the same problem. I keep having to restart my v3. Also, when the V3 is included in a group, it will default back a couple of hours and just sit there. I have to restart it before it shows live view in a group. It may be going back to the last time I was viewing it by itself. I’m not really sure. It’s rare I have to restart my V2s, but since I’ve had this V3, I have to start it 4 or 5 and maybe more times a day. It’s not dependable.

Please let us know if it’s still recording even though the view is frozen. That would at least be a small positive.

Also, when I try to view play back, I get the little bars at the bottom but the picture is a frozen live shot. It’s not really going back to play back until I restart. It’s a shame, because the picture really is beautiful. I wanted to put these outside my house but they really need to be more dependable.

1 Like

Hi @Ali Don’t have my camera in a group but yes, the inital screen from the App shows the last time the live stream was viewed. When viewing playback it is still recording which is indicated by the green bar. If you are getting green bars separated by white space then the cam is only recording events.

You can also stretch out the time line by pulling apart with two fingers to get a higher time resolution.

Edit: If the camera is locking up it can be a uSD card with a bad cell. The cam may get stuck attempting to write to same bad location. Make sure the card is format in FAT32. This can be more difficult in larger uSD above 32Gb.

@Ali: When mine froze, it froze completely. No recordings, no responses, nothing. I’d click the “Restart” option, and it would come back to life for awhile (started with hours later, towards recent days it was down to minutes. Then it started dying (instead of freezing). I’d have to go physically remove power, and power it back up to get it to operate at all. Read through the entire thread for the debugging tips (try running without flash, try removing the camera from the app and re-adding it, etc).

Definitely open a ticket with Wyze support, and cross reference the ticket number and your forum thread. I’d strongly suggest you start a new forum thread just to keep your issues separated from mine (to make it easier on support to identify your specific problem.

Good luck!


1 Like

The beta .228 software is way more stable than the latest official release. It doesn’t seem to be perfect, but it is way way more reliable

1 Like