New Update has caused Problems with Wyze Sense, All are completely off

So I updated all 3 cameras, Shows up in the phone that the Wyze sense is not installed. I have the Wyze sense broken down into two cameras so they are close to the doors and windows on each side of the house just in case distance could be a problem… Which I see is not a problem for most. First I have these Cameras 8 feet up in the air so it is hard to get to the cameras if your a Disabled vet with back problems, At the time I installed this I did not have the pain I am suffering now, That is why I am disable It hits a few weeks then after careful exercises I am back up again. But I can not wait a week to secure my sliding door, windows and front door. To re-establish the sense I would have to get up on a small ladder and open up the water proof casing then do the whole registration of the sense product all over again which I did in the beginning when I first received them without it being installed 8 feet in the air. I knew when I first received the wyze sense, how it is not wireless and if you want to reinitialize the system after it erased itself in an update you need to physically register back in onto your phone. Has this happen to anyone else?

Hi @Cronus! You shouldn’t have to go through the whole setup process with sensors. Usually if you follow these steps it reconnects the sensors. Unplug the camera with the bridge, then remove the bridge, restart the camera wait until it connects. Then plug the bridge back in and let it connect. This procedure has worked for others in the past and saves a lot of time. :slightly_smiling_face:

So you mean to disconnect the USB part in the back of the camera? I have a waterproof casing that is screwed in 8 feet high on all 3 cameras. Two cameras has wyze sense.

You can unplug the camera from the receptacle or from the usb plug on the back of the camera. Then remove the bridge.

  1. Afterwards, plug the camera back up.
  2. Insert the bridge let everything reconnect. This has worked for me when my sensors went offline.

Yeah that is what I was trying to avoid. I have the cameras 8 feet high and I did not want to get on a ladder with my back conditions. The wyze sense should be able to reboot itself if it is already connected to the USB port, This is a fail in Wyze! I have been looking for the negative in Wyze sense and couldn’t find any until now when the new update came in and now the wyze sense wont self boot itself while it already connected. Can someone from technical please explain why the Wyze sense can not reboot itself without me taking it apart or pressing the button on the back?