New detection zone issue (Bug)

My cam stopped detecting ANY motion or reporting any events since setting the zone and upgrading to the latest version of firmware. I thought it was related to my “free trial” being over…but maybe not. I’ve turned off the zone period. Well I just watched on the cam a truck drive by, back up and then go forward down my road…no event reported. This is disappointing and my cancel my order for Ver 3 cams. And I just got a new furnace and was thinking of getting their new thermostat because of the price. Well price is nothing without a good product. I’m reconsidering the Wyze line of products.

What version of the app are you using? I’m on Android (2.15.51) and when I get to the firmware section (device settings > device info > firmware version), I get the rocket with your firmware is up to date with the firmware version under it and that’s it on the screen. I didn’t get the “having a problem” at the bottom of the screen. Accounts just shows me the current versions vs what’s installed. Is there another section I should be looking in…?

It sounds like youre using a production version of the app (production doesnt have the link to revert firmware only beta)

1 Like

What Joe said, I think it’s on the beta version only.
However, does that screen with the rocket have a link at the bottom that says “Have Problem”?
If so click that, it’ll take you to the revert back screen.

Has anyone tested the latest beta firmware for any exclusion zone improvements? I see a new version today… Never mind, I just installed it v224… I’ll let you know how it goes.

I’m running the latest beta version (2.16.12) and the irregular zone selection has been downgraded to the old rectangle version.

The latest v2 camera beta firmware version available is and still uses the new irregular shaped exclusion zone, what camera are you using?
I’m using 2.16.12 as well, the exclusion zone is at the camera firmware level, I still have the irregular selection with 224 firmware, to get rid of it I revert to version 199 firmware.

Is it a V3?

Because then yes.

Most folks didnt have V3s when the firmware with the new detection zone was released and later paused, so it appears to have led to some confusion.

I’m running both V2’s with & V3’s with and both reporting latest update.

*(edit) that should read for the V3’s and the V2’s above are on RTSP. Stock is

1 Like

Neither of those match anything thats been published (production or beta)

This is latest beta:

If you are part of the alpha testing, I dont know that any of us can speak to that.

1 Like

Ok, that makes sense. May try to get the beta app to revert firmware on 2 of my cameras. It’s agrivaging to get constant notifications that are all in the excluded zone ever 5 minutes…

Thanks for the heads up.

I have to plead hot dog fingers and poor attention span. The V3’s are running and most of the V2’s running RTSP are on The stock V2’s are on I am running the beta app, but not part of any other program that I am aware of. Is also like to take this moment to say I hate how this site worked on mobile devices.

1 Like

Same thing here. Notifications outside the multi-squared zone. So I move the zone away from the erroneous notifications and then don’t get any at all. This is a whole new round of problems. I have to give them credit - they keep changing things up, so it’s never the same nightmares. Last quarter of 2019 and first quarter of 2020 were excellent - just what I thought I had paid for, but since April, my WyzeCams have performed at about thirty percent. Now that I bought a V3, I’m seeing that I must not have paid enough attention to the attractive ads, since it apparently won’t detect Person events without subscribing to Cam Plus, which I don’t want. In addition, since connecting the V3, one of my other three cams spontaneously stopped detecting anything at all. Its live stream and SD card playback are still fine, so it’s the typical failure to “detect”, as has always been part of every complaint. CS has not responded to my 11/25/20 message. Anyone having similar problems, or have possible remedies?

The person detect feature was cool when it worked. Half of my false detects tell me they are people… Got 2 detects while writing this comment. SMH…

My V2 cameras on v224 seem to be working correctly.
No detections from within the exclusion zone at all day today, and it’s fairly windy, lots of stuff blowing around.

A post was split to a new topic: Detection Zone Issue

Same here it’s broken

Without warning every detection from at least the past four days showed up in the ‘Events’ tab and were all there from four cameras, one with the extended recording. Then, immediately after deleting all of them, nothing is being recorded as I watch people, dogs, cars, leaves etc going thru my detection zones.

Why would I want to subscribe to a monthly monitoring system if nothing has been working for weeks on cameras that would be used for monitoring. The Wyze Plug and lamps work great, but I’m thinking of flashing the IP camera firmware to the cameras and paying for Security Monitor Pro which works just fine at my business with real IP cameras.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.