Need Wyze Cam Pan .bin firmware

Hi everyone, I need flash file of because I’m having my trouble with beta firmware on and Both of those firmware don’t let me to watch the live stream on camera when using another network (Except my home wifi). Otherwise, the works fine.

I’m really appreciate someone can help me or have that file.
Thank you

May seem like an odd question but have you made any changes to the DNS network on your phone. There have been people with the issue you are talking about and that fixed it. Here is the thread if you would like to read through it.

I tried to disable any VPN or DNS but it still not work. The and still works as normal with out disable any VPN or DNS

Hi @minh.dao. I have moved your topic to the #beta category. Have you tried going to the camera’s “Device Info” → “Firmware Upgrade” page in the app, and then selecting, “Have Problem”? The beta version of the app should allow you to revert to the version you’re looking for. :slight_smile:

I haven’t tried it yet but can I revert back to another beta version? I want to go back to because only that version works on my school network

The only way to know for sure is to look in your app as I suggested. :wink:

I see that there’s an option to revert, but it said failed after I try to revert

I’m trying to revert back to becayse the doesn’t work well on my Cam Pan, but I always got “Revert Failed”.

Can someone help me to fix it or have the demo.bin file?

I have merged your new topic with this one because it’s about the same subject. At what stage does the Revert firmware get to before it tells you it fails?

It ran to 100% then it said revert failed, then the camera rebooted

Sometimes when upgrading firmware, the app will say it failed, when it didn’t really fail.

Things to try:

  • Clear the app cache (“Account” → “App Settings” → press “Clear”)
  • Force close the app, and then re-open it and go to the Pan “Device Info” page to see if the camera reverted to the old firmware. Sometimes the app doesn’t always reflect the current version immediately.
  • Power cycle the Pan
1 Like

Also try going back to an even earlier version then coming back up. I’ve had to do that twice.