My wyze pan cam v3 keeps disconnecting!

For outdoor use I use the wireless Genni Hawk3 cameras, they have work flawlessly for over a year. I use my Wyze pan cam 3’s cameras indoors at windows looking out were I have outside lights. They are the last Wyze products I will ever buy because they all have been nothing but trouble and always flawed with lousy customer supper and lousy tech support.

1 Like

I had this same problem with a V3 at my father-in-laws house. It would frequently go offline, or “forget” the wifi settings entirely - start yelling “ready to pair” at 3am!

Like your setup, it was not far from the router with WiFi. I was growing suspcious of the WiFi quality in that location. What really convinced me was I bought him an Alexa mini device for the kitchen - right beside where the camera is, and closer to the router.

The Alexa could “see” the wifi network, but could never join it.

After a day of futile attempts, I broke down. Went to the store, bought a modern router with multiple WiFi transcievers. Had to SPLIT the 5GHz and 2.4 Ghz. These devices refuse to work on 5GHz.

And now the camera never goes offline or starts yelling to pair at 3 am! And the Alexa box works fine too.

So it was absolutely some weird radio signal problem. Maybe metal in the walls or floor? Its a pretty old house, I would not be surprised there is lead mixed into the cement or plaster.

I’m hoping the new firmware from yesterday fixes the problem.

Hi, I purchased the wyze cam pan v3 a week ago and since then it keeps disconnecting from the wifi!

I am sure it is connected to the 2.4GHZ network, is there anything I can do to change the modem setting? I rebooted it and the modem 10 times and still disconnecting!

What is the best channel? channel bandwidth? WPA? etc

Thank you

2 Likes

Your cam and wifi router may be too far apart.
A distance of more than about 20 feet, indoors, caused me all sorts of connection issues.
My distance was 50 feet (router upstairs, cam downstairs), and I could not maintain a constant connection.
I had to buy a wifi extender to improve the connection. My wifi extender is about 16 ft from the cam and I am now getting reasonable stability.

On a test basis, move the cam closer to the router and see how it goes.

What network equipment do you have? How are you powering the camera? What is in between and what’s the distance between your camera and the wifi source? How many other wifi devices do you have? Need as much specifics as to your setup and use case as possible to help with troubleshooting. The less variables we have to guess the better. :slight_smile:

1 Like

Any updates on this one? my v3 still goes offline unless I power cycle it daily

1 Like

How are you powering the camera? What cable and what power brick? I see you said you replace another cam with it that itself did not have an issue. Id you move the panv3 to an area closer than your router or wifi source, does it work without issue?

updating to the latest firmware fixed that problem for me.

The firmware upgrade worked for me too. But I used smart plugs at all the hard to get to locations. Ironic, the cheap Wyze cam OF seems to be a lot more stable than the Pan and Tilt costing twice as much.

Original power supply that came with the camera, original cable + usb extension (that worked perfectly with the v2, the issue happens without the extension) the camera is literally on the same shelf as a unifi access point. (again the same environment where the v2 had 0 issues)

1 Like

SAME ISSUE WITH OFFLINE - but with my V3.

Here is what was triaged.

  • After going offline, I have to add the device back in. When reviewing the continuous recording to see when it stopped, it was 7am.
  • Each time it went off on multiple days, it was 7am.
  • I have 5 Wyze - 3 of Wyze v2 and 2 of Wyze v3. All within 20 feet of 2g router.
  • The ONLY one with issue is 1 of 2 Wyze v3.
  • 4 of 5 cams are with 4 feet of each other
  • Switched cable and brick with malfunctioning cam with another. Ruled out cable and brick issues.
  • Nooooooo rules are created to disable at 7am. No rules exist at all.
  • Last time, I specifically deleted cam before adding it back in. Still disconnected at 7am and could NOT be reconnected.
  • Plug in v 2.41.0.7
  • Firmware v 4.36.10.4054 and says up to date
  • Has Alexa connection
1 Like



1 Like

Good luck with that. I am on my fourth failure camera V3. I will be returning all my cameras and demanding a full refund as I am frustrated and disappointed with this company. I have never seen so many complaints before for a product. Every time my cameras have gone off-line they do not ever reconnect. I have wasted hours trying to get a technician to help me fix it. They end up giving you a credit so you can buy more crap. I’m so done with this company.

This morning, it did NOT go offline as with other days at 7am. Here is what I did differently.

I created a rule to shut off camera at 6am daily and another rule to turn it back on at 610am.

It is only successful 1 day so far… using the feedback of other users re-powering it frequently AND not having to manually do it myself.

Fyi… the tech support is useless… I sent my copied post and they suggested to reinstall device and confirm it is up to date… as if they didn’t bother to read my message. :clown_face::clown_face::clown_face:

I totally agree. All 13 of my cams went off line going on third day. I call support and for both days i was on phone for three hours with each time at the end for them to say we need to send this to the tech and you will get an email. What the heck. After looking at forum I see this IS A KNOWN error code 60 offline for V3 why the heck they won’t fix this internally??? I am so done with Wzye.

Update… still working after 5 days from the scheduled stop/restart fix.

how did you set up this routine? via the wyze app or using a smart power outlet ?

I used the Wyze app.

  1. Select the + icon in the top left of the Wyze App.
  2. Add Rule
  3. Schedule
  4. Enter name, “Daily Restart” (or your preference)
  5. Start time, select sunrise. (or your preference) Sunrise will ask for you to confirm location, save is in
    upper right of the map. End time does not need to be set.
  6. Confirm all days are set (they’re by default, also your preference)
  7. Add Action +
  8. Select device, then check restart. Repeat for all devices you wish to restart.
  9. Save the rule.
  10. Every day, at the chosen time, your chosen devices should restart. Assuming your app has the
    appropriate permissions for the app to function normally.

You can also create a shortcut for restarting via the same method, but using shortcuts.
I also have a privacy on/off shortcuts to turn cameras on or off if it was ever needed. Not needed it yet but figure it’s nice to have a quick easy way to turn everything on/off.