My cameras have Cam plus Subscriptions, but I can’t find online the videos

I have about six V2 cameras each of them have 32 gig cards in them. But I’m not sure that I have them configured right because I can’t seem to find where they record online to anything.

What settings do I need to have to make sure that they record especially the exterior cameras to the Internet. I can see them on my iPhone but I don’t see any of the recordings of people either walking by or movement.

Base station does not have 32 gig card.

Perhaps I’m tech challenged.

Please talk me through this.


1 Like

For Cam Plus:

First, go to the account tab

Select Services

Make sure you’re on Cam Plus:

Make sure your cameras are selected for Cam Plus

If you have any that show up like this, then select it and add your camera to it:

Now go back until you see the home tab and select it

Open one of your cameras and select the settings gear icon in the upper right

Select Event recording

Make sure Detects Motion is turned on, then select Smart Detection

Above is for WCO’s
Above is for V3’s

Add whatever smart detections you want it to identify:

(above is for a WCO)

Now all future Cam Plus events will be online in your App. When you open the Event’s tab:

And you can sort the videos by camera, type of detection, date, etc. That’s where your Cam Plus Cloud events will be.

WCO’s cannot view the SD card through the App, the SD card is more of a Backup or to use for travel mode or Timelapse, etc. You can really only view the SD card recordings on a WCO by removing the card and putting it in a computer.

If you want to view the video on the SD card for a plugged-in V2/V3 cam or Pan Cam, etc, you open up the camera and click the “View Playback” button at the bottom:

I hope that helps


Thanks for the detailed information. I will have to study it and get it set up as I’m leaving town. You’re very kind for going to that amount of information on my behalf. Thank you very much


I don’t see how I turn off the recording cool down. The only options it gives me is one minute, three minute, five minute, how do I turn that off

You need to make sure to add the Camera to a Cam Plus Subscription first (follow the first few steps in the above post first).

Once the Camera is assigned to a Cam Plus License, it will allow you to remove the Cooldown to an option labeled “No Cooldown” in settings under the “Event Recording” section:

Just scroll up past 5 minutes or down below 15 seconds. But it will only show up if the camera has Cam Plus first.
Also, once you have Cam Plus you can set the maximum video length up to 5 minutes as well.

Keep in mind that having no cooldown may mean that the battery drains faster…so some people like to set a short cooldown just to extend their battery length. They may miss some video footage doing it this way, but they’ll still get a notification as they want especially using AI to analyze it, and extend their battery life a little longer, which may not matter if you have a solar panel attached.