Motions not "online" bridge not registering, even though the blue light is on and a camera that is to be recording continuous had nothing on the SD card

I know that this stuff is cheap, but if it doesn’t work or dies quickly it’s still junk. The motions have never worked reliable and now even though the bridge’s light is blue, the app doesn’t see it. 2 plugs won’t “connect”. How hard is it to make it right when you manufacture it. Some of the cameras aren’t recording to the SD card.

We should know that you get what you pay for. Junk is still junk even if it’s free. I’ve FINALLY learned and will replace everything with something that is reliable. Good luck to the rest of you.

I’m sorry that your having issues!
Is your network a 2.4GHz or a 5GHz network? Wyze products only operate on 2.4GHz networks. If your network is a 2.4GHz network you could also try factory resetting the devices.
For your cameras I’d try flashing the firmware.

Thanks Briepage for your time. I have a dozen+ cameras, 4 plugs and 5 motions/sensors. I understand the 2.4ghz fact.

My complaint is the random problems/failures. As I’ve stated before, cheap Chinese crap. Real electronics work forever. Chinese crap works or don’t work when the temperature changes 1 degree. It’s my fault that I bought it. I’m a sucker just like most people.

I’ve made bigger mistates and like those, I throw it in the garbage and move on.

Thanks again for your time.


William (Bill) Pitzer
[Mod Edit}

“Worrying won’t stop the bad stuff from happening; it just stops you from enjoying the good.”

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

FWIW, all of my Wyze sense has been offline for three days now. eight contact sensors and six motion sensors, and they are all showing offline. I have tried pairing them with three different bridges, and they will work for a few minutes, but that’s all. I have been fighting with them for weeks. Already had one RMA’d and still down

I’d contact Wyze about this!

Already have, again. Last time too almost two and an half weeks to resolve

I’d call Wyze, you can get a faster response!