Motions failing

I searched but didn’t find what I was having an issue with. I have 5 motions turning on lights as you enter a room. Using an Alexa routine and after no motion, they go back off. This worked for quite a while and then one day zip. I checked here and saw that you needed to reset the camera that had the bridge. That worked for a week or so. I would just go to the camera, which was still working fine and use “reset”. The failures started happening daily now and today I had to physically unplug and replug the camera.

IS the bridge dying or what. I have a Nest Mesh router line of site 20’ -50db

I realize that support rarely answers so hopefully, someone here has solved this problem.

Are they failing in the Wyze app also? Or just through Alexa? Trying to narrow down where the fault is. Have you thought about making a reset rule? I have a Wyze scheduled rule to restart my camera with the bridge every night (well it restarts all my cameras every night). Maybe also try and reseat the bridge in the camera. What kind of camera is the bridge in? You didn’t mention, is it in a pancam perhaps?

Yes, the failure is shown in the app as no motion registered. I’ll implement the reset rule, might work. The bridge is on a V2 camera. I’ll try the reseat too. I did put a rule in the app, that they shouldn’t turn on the lights during the day, but it ignores that rule. Thanks

Had problems with Alexa routines involving the Wyze motion sensors and contact switches in the past …just waited a day or so and the problem fixed itself.

Maybe a Wyze server issue ?
Reboot your WiFi router may help too …

Well, did the reset thing and it’s still flaky. Maybe someday it will be ready for prime time.

The motions haven’t been working since the 5th, so today I tried to see what the issue was this time. I tried to reinstall one of the motions and it’s stuck on the “the bridge must be plugged in screen” I moved it to another camera and while the camera works fine and the blue light is on the bridge. I do see that even though I have the SD card recording continuously, there is nothing on it.