Motion tracking help

I just received 2 cameras and the motion tracking is not working on the one I installed outside . I did toggle the motion tracking to on but I’m not sure what else I could be missing

Turn on motion tagging and see if it’s sensing when you walk around…

It’s not that is my issue

Had the same problem with two Pans recently purchased, running the app on a Galaxy S8. When first turned on, units updated to latest firmware and everything worked except Motion Alerting and Tracking. Reverted firmware back one version then again updated one version back up to the latest firmware and all worked like a charm - motion detection, tracking and push alerts are all working now.

Any chance you can post the exact steps, or possibly links to the info.
I spent allday sunday trying to update a cam pan and it still does not work for motion tracking.
I am at a point where i am ready to send it back.
Cant wrap my head around how a company can release updates that screw up the operation

These steps are in the Android Galaxy S8 version of the app, can’t say if it is the same for other phones and operating systems.

In the app, select a camera so you are viewing the Live View.
Select the ‘Settings Gear’ in the top right corner
Select ‘Device Info’
Select ‘Firmware Upgrade’

** You should get a screen telling you your firmware is up to date

Select ‘Have Problem?’
Select ‘Revert’ for the newest older Firmware version you get in the list

** At this point the camera should revert the firmware to the older version.

After it reboots and is up and running, repeat the above steps to update back to the latest firmware version from the ‘Firmware Upgrade’ screen - you don’t select the ‘Have a Problem’ link this time

Hope that helps, it worked for both of my cameras so now I’m getting more

1 Like

I am on a n LG-V10
unfortunately when i get to “your firmware is up to date” there are no options other than the back button on my screen.
i really appreciate the reply, but unfortunately this does not work for me.
maybe i should think about getting a newer $900 phone to fix this $29 camera. LOL

Nothing like this?

On the very bottom of the screen

Looks exactly the same as your screen, minus the “have a problem”
I am going to delete the camera from the app.
Then delete the app from my phone.
Then install firmware onto a separate / different sd card than what i have been using.
Then i will try it again.
Thanks for your help, but seriously this is a lot of bullshit to go through for a $30 camera.
Wyze should be completely ashamed of themselves for releasing this defective firmware and then doing absolutely nothing to ensure new customers dont upgrade.

How hard would it be to post a notice of an issue on the website???
Why cant they remove the firmware upgrade untill they have this corrected?

this is truly a complete lack of effort and concern for their customers

@TommyG, What version of the Android app are you using? Mine is 2.3.16, and it does not show the “Have Problem” option.

I downloaded the

[quote=“sdemarco25, post:9, topic:13056”]
[/quote] and copied it to the root directory on an SD card. Restarted the camera, Testing the Tracking and Motion Tagging. (it worked) Then upgraded to 4.10.50. It is still working.

I’m using 2.3.63 which is the beta version, I didn’t even think to mention that, my apologies.

I finally got it working.
Thank you for your help

Glad to hear, all the best