Motion Sensor V2: can't change sensitivity

I’ve tried to change the motion sensor sensitivity to High probably 8 or 10 times over the past 3-4 days. Each time I get the message “Changes will take effect over the next two hours”, but when I go back to check 2+ hours later, it’s still on Mid. This happens for 2 of my 3 sensors, though I was able to set the third one to High first try. Anyone else having this problem, or better yet, solved it?

Android phone
All 3 sensors are on V 0.0.23

1 Like

I will find out in a couple of hours if there is a change or not

I get the same thing. I have tried over the last few days at random times to change the setting to high, but it always remains on medium. I’m on the same firmware as well.

I don’t know if it makes a difference, but I’m still running in test mode.

I’m in test mode too, but I was also in test mode when I successfully changed that one sensor to High.

1 Like

Well , it has been over 2 hours and it did not change

1 Like

Try first setting it to Low, then to High (I also got it to work when I toggled Mid to High to Mid to High).
There should be a pop-up that says Loading if it actually changing the setting.


Thanks, I’ll try it. The default setting is Mid. When I go from mid to high, then it will not work. I will try to set from Mid to Low to see if that works. It definitely is a bug if you cannot set from Mid to High since most people are not going to set from Mid to Low and then back to High just to get the High setting to stick.

I tried it. You’re right! Thanks for the workaround. I could set from mid to low. Then I could set from low to high. Then high to mid and then mid back to high. So the key is to set it to low first and then you can set it to anything afterwards?

It is still a bug that needs to be fixed though… Most people that want higher sensitivity are not going to go to low first and then go to high.

1 Like