Motion sensor not working this morning

Motion sensor wasn’t working this morning,
After poking around in the app, i look over at the camera where the bridge is installed. My son propped a PlayStation game disc in from of the camera. I will deal with him when he wakes up :slight_smile:
Now the motion sensor does not work.
Camera works. The reset w/ pin and reconnect sensor to bridge process works. However, motion sensor never indicates motion or clear.
I have tried power cycling, reconnecting the sensor to the bridge, and leaving everything unplugged for a while. Nothing is working.
While my efforts have been focused on the motion sensor, i am also seeing that my plugs (two of them) show off status in the app when they are definitely on.
They respond to hitting the off/on button in the app, but if I change screens and return to home, they show OFF again.
So, now i am blaming the Bridge. Any help appreciated!

It’s still not working for me but you can follow this thread and keep up to date.

Thanks! No big problem and it happened before.