Motion Sensor issues

I have my Wyze Motion Sensor at my front door which controls the on/off of the front door outside bulb during night hours, per a rule I established.
Recently, it has been detecting motion, but not clearing. Which leaves the bulb on all the time. Even during day hours which it is not supposed to do.
I finally decided to try and reset it, but it didn’t work.
So I removed it as a device and added it again. It still didn’t work properly.
So I thought maybe it was becoming defective.
I finally decided to do a reset by removing the battery, and when I took the battery out and was going to clean it, I saw a tab of sticky gel which was attached to the edge of the battery, The gel seemed to be touching both edges of the battery so maybe it was short circuiting the battery intermittently. The gel was in the lower corner, diagonally across the metal contact points which are holding the battery in place. So I removed the gel and noticed that the gel was also on the circuit board(?) below where the battery is placed. I scraped as much of the gel as I could off the battery and the board and now the device works again.
So my question is: is the gel used in the manufacture of the motion sensor device and did it leak into that corner? Or did some wiseass take the battery out and put that gel in place so the device would not function properly?
We have a tenant who lives downstairs who seems to think his privacy is more important than home security, and has sabotage other devices in the past so would like to know, so I can [deal with him] if he did it.
Would like to read your comments. Thanks,

MOD NOTE: Post edited to conform to the Community Guidelines.

1 Like

I tend to be a bit of a pack rat, and have several failed sensors. I took apart three of them checked, I didn’t see anything in them like what you described, ifI understand Your post correctly Take look at these photos and let me know if I’m looking in the right spot.


Sorry, I should have posted a photo earlier.

Here it is.

If you look at the attached photo, you can see a shiny area in the corner above the numbers. That is where the gel was. Some of it is still there, but I peeled off some of it.

The battery also has a distinct area where the gel was attached to it, both on that surface and the edge of the coin battery. I peeled it off the battery as well, but the area where it was is still visible.


I pulled apart my motion sensor and saw what appeared to be the same substance in the same corner opposite the battery contacts. My battery did not have any on it (still original battery). I appear to have some of it near the “m3” markings on the PCB. Not much though, and when I poked both with a sharp tool, both spots appeared fairly hard. I did not pull the PCB out at all so I don’t know what is below. I’d guess it’s just a glue of some sort. I have had no issues with this sensor and it’s still running in it’s.original battery, and it has been on my “test bench” ever since I got it.

All three of mine look like this. My guess is that you have a bad sensor, but I’m not skilled at electronics I would suggest that you Open a Support Ticket, explain this to them and seek a replacement.

**Edited- just saw @Omgitstony‘s post. Think we are probably on the same page.

1 Like

We’ve been digging into the sensor itself, but haven’t dug into the rule/app side of it. What kind of rule do you have set up? If you just watch the motion sensor in the app, does it act fine? ACtive “motion” and “clear” after 45 seconds? its just that it does “trigger” the light to shut off and doesnt trigger during the correct hours? Can you post a screen shot of the rules that you have set up to run the light? My gut also tells me that it thinks this may also (or just be) a rule issue.

Roger roger. I think its just a manufacture thing or some glue for the PCB. Its just a coincidence that he had some on his battery also, imo.

1 Like

The rule is set to turn on the accompanying light bulb only between 6:00 PM and 6:00 AM. Two rules: one turns on when motion is sensed, and the other turns off when cleared. They are active for less than a minute when activated, and work properly. Please note they are both enabled and are effective every day. I have attached copies of my rules screen shots.

With the problem, the bulb would not turn off. The sensor was not clearing. The motion rule worked: it would sense the motion and turn the bulb on. The clear rule would not work because the sensor would hang. It would say “in progress” for like forever. So because the sensor was not clearing, the second rule never came into play, so the light would not go off.

As stated, I had rest the device by pushing the pin into the small hole, which didn’t do anything. I removed the battery and replaced it, but it still didn’t work. I even deleted the device and reinstalled it but it still didn’t work. Every time, it said “in progress” for a long time.

But now that I removed the gel from the side and face of the battery, and scraped some gel off the circuit board, the bulb is turning on and off properly. So either the gel was causing the sensor to act goofy, or the rule was defective. Or maybe the circuit board is going bad. But they are not rusted out like in TomP’s photos. Or maybe it was just a glitch.

Please note I have another motion sensor which control a different light bulb. And this other sensor/bulb combo has identical rules to turn on and turn off. And they work fine. The only goofy thing is that last week, there was one occasion where the bulb would not turn on at night. I thought I had flipped the switch to off, but the switch was on so the bulb had power. I toggled the power switch off and on, and it worked fine after that. As stated this is the only time that the rule didn’t work for this other sensor/bulb combo.

The only other thing different re the motion sensors is that I noticed that the front door wifi signal strength is one bar, and the others are 3 bars. The front door is not very far from the router so I am wondering why it is only at one bar.



6 months ago, when I set up my motion sensor, I had the same problem … it would not clear. I ended taking out the battery. Cannot remember if I re-paired it to the bridge, but has worked just fine ever since, until 2 days ago! The sensor had not actived for over 3 weeks (this is ok due to where it is located) and I received a notification about the sensor. It had gone offline. I went to the area where the sensor was located, the red light flashed, got a notification indicating motion detected, sensor was back online … everythjng back to normal!