Lost - which forum do I post to?

I got my New OG’s last month (mid feb)
Set them up shortly thereafter.

At the end of the setup
(after updates Android App (Feb 14, 2023)* ),
While trying to name it. It took my phone (android) offline (no data n no internet).

So I did the following -

Shutdown the app
Restarted the phone
Cleared my phone
Uninstalled the App
Then Reinstalled the app

Nothing worked.
So, I tried to submit a trouble ticket.
The App said, "you need to update ur browser " ?

That the app was saying that, since it can now disable my data connection & phones internet. Even if, the app that I Shutdown is now off?

Each time it does this, I have to restart my phone.

I can’t get calls, use other apps or access the internet. Until I reboot yhr phone.

What did I do next -

I emailed a support request
Then got asked to send photos of my network n android version (both up to date)
Then they passed me around like a " drunken frat co-ed" (wrong but by changing how many hands ?)
Nobody reads the complete chain, of emails. (Aka repeating questions)

I have -
2 android phones (Bus n Pers),
2 different providers
2 different mfgs

One works fine & the other now doesn’t ?
Each has been running the wyze app, for over 2 yrs.

Has anyone heard of something like this before?

Now I am afraid to updates anymore. Possibly leaving me with -

No phone
No Cam’s
No access to home security settings

Going on week 3 !
This makes, no sense !

Help !
Browser updates, no help either ?
My other phone’s app, is Still asking for an updated browser.

No. Never.

But someone might have some ideas.

On the affected phone… What OS version, make and model?

My phone -

Zte Blade A7 Prime. ( model Z6201V )

Running - android 9

1 Like

I would be curious if the newly updated app was somehow conflicting with the older Android OS.

When you deleted the app and run the phone thru other app tests, are there any odd behaviors from the phone?

Have you tried to APK install the older version of the app to see if that fixes it?


All apps run fine after a reboot.
Except Wyze ?

Where can I get info on, “Side Loading”, older wyze software.

Strangely enough, only the OG cameras were updated, during their normal installation process.

So u might be on to something here.

I looked at the app and the problem phone is running version

My other android phone, is running - 2.38.1 (161)
Now it too, suffers from a problem with the forums .

It’s displaying the msg. “your browser needs updating”. So, I cannot, read ir reply, without using the phones, stand alone “Chrome ver 110.0.5481.153” browser.

Both phones are running the latest version of Chrome, offered on Google Play (Chrome 110).

I pull all my old APK download\installs from APK Mirror.

It is extremely odd that a cam firmware update would cause an issue like that. The OG Cams do have a new feature as they install via BLE, but that should only be used during the installation setup. Once the installation is complete, the data and WiFi shouldn’t be affected.

The Forum isn’t a Wyze product. It is a product of Discourse licensed to Wyze. The Forum App uses the same Chrome browser even if using the App icon installed from the Web Browser menu. It is just a standalone version of Chrome that doesn’t have the Browser navigation functions.

Continuing the discussion from Lost - which forum do I post to?:

The bottom line for me is,
“The Past, is No Longer, My present?”.

I will try, “Side Loading older versions”.

For both phones to experience this kind of issue.
At the same time with differing versions of the app.

For me, it is strange, to get the same forum blocking msgs. From the apps links to the wyze forum

Perhaps not so strange.

The Forum was just recently upgraded by Discourse to version 3.0

That upgrade may very well have changed the minimum Chrome Browser requirements for use. Since the forum has no connection to the Wyze App, the two issues are coincidental, not correlated.


Not to beat a dead horse ?

I never used “Dis?”, just the plain old Forum button.

I’ve been a forum member for yrs, if not from the beginning?

If I have the latest ver of chorme ? I am at a loss to understand any of this.

1 Like

This is a known issue. The eventual solution will be to have the app launch your default browser on the forum site rather than to view the forum within the Wyze app. The workaround is for you to use your phone’s browser directly rather than viewing the forum within the Wyze app.

Does the forum work okay if navigating to it directly in your phone’s browser and not in the Wyze app?


I am going to have to apologize for the confusion and proclaim my ignorance. :man_facepalming: I just learned a new thing!

I have been doing this for some time now and have never entered the forum from within the Wyze App. I never knew it was even possible to launch and view the forum from within the Wyze app. I thought those were just external links that launched the external apps. Revelatory moment for me!

My only avenue of entering the forum has been to use the “Forum App Icon” (Named WyzeCam) that is placed on the Home Page seperate and independent of the Wyze app. You can get this “WyzeCam” Forum App icon on your home page by entering the Forum from within the Chrome Browser, selecting the 3 dots menu, and selecting Install or Install App.

There are many webpages that have links in the Wyze app, that open within the Wyze app. Like the support pages link and other the communities links. For anyone reading this, it’s always best to visit the pages outside of the Wyze app for the best viewing experience as like Loki said, is a known issue and there is some conflict that happens.


Well that does help my ego a bit to know I have been doing it the best way all along then :blush:



Yes it does,
“Same as it ever was !”, said an unknown reporter ?

1 Like


1 Like

I " Side Loaded all the way back to V 2.37.1 ?
It Works, “As good as it ever was”.

All I wanted, is to see. Aerts n set, Home Monitoring (H&A).

Thx for the tip.
I now know, I can update with a lil less fear.
In the future ?

Btw- I can even access the Forums.
The same way, I always did.

Thx again !

1 Like