Lost motion group. Unable to recreate

I was setting up a new motion detector. It finished and I was going to add it to my motion group.
Alas, the motion group is gone! No idea why.

I tried to create a new motion group. I could enter the name but could not select a device or press Enter. All were greyed out. What the!

I uninstalled then reinstalled the Wyze app. Same result.

Any idea how to get my motion group back or at least create a new motion group?

Just realized something. I can’t add me devices to my new group because they are all 8n the motion group I can’t find. Where did my motion group go?

Oh, so embarrassing.
Just realized what I did wrong. Problem fixed. Sorry for wasting anyone’s time. :frowning:


its happened to us all time and again. no worries.

Are you saying we can group motion sensors, so that they act as a group? If so, I’m a dummy…I kept thinking “how cool would it be to be able to group those…” but never tried it.

Unfortunately, no. The group is just to allow easier management such as turning on notifications, but not much else. Many would like the groups to work as you suggest, though. You can group plugs, bulbs and cameras and have a certain amount of control over all members of the group.

1 Like

Gotcha. Thank you. I do have groups for plugs, bulbs, cameras…just never thought of grouping motion sensors. :slight_smile: Would be a cool feature to create a motion group that acted as a single sensor, as I’m sure many have noted before.

Yes you can. You can group cameras, contact sensors and motion sensors into their own group.

Just one group each though. You can group shared cameras into their own group.

On the main screen just got the + sign and select Add a Device Group. Easy peasy

Not quite true. I have multiple groups for different entities: Inside Cameras, Outside Cameras, Camera Plugs, Shop Plugs, etc.

Oh my gosh. Didn’t know that. I wonder if it changed? I’m sure I tried that a while back.

Anywho, thanks!