Login and Event Video Service Outage - 8/28/19

I understand that sometimes there can be outages during unforseen events. But unfortunately in my attempts to get in, you locked my account and I had to change my password. Wasn’t something that I wanted to do.

1 Like

@WyzeGwendolyn your statement of acknowledging the issue leads me to believe the disconnect issue is fixed. But it’s not, I’ve unplugged, reset, tried to delete my Pan camera and it still doesn’t work, still getting “Error 90”. Help please. Karen

I have disabled the automatic app updates for WYZE on my Android phone.

1 Like

Is it possible to uninstall last update on Android?

I think you can on Android but don’t think so for iOS.
I found the APK download. App V 2.4.82 for Android

V 2.4.82 Wyze app


OMG you’re life saver! Now everything back to normal, and hardware acceleration is working again. Thanks mate! I owe you a beer!
Also, it’s a good moment to block new updates for this app…


You’re welcome. That’s awesome. Happy to hear that it worked for you. :grinning:

1 Like

Pan camera on newest iOS still shows as offline in the group but touching the individual camera label sends you to a working Pan camera. It was like that earlier, then fixed, now borked again.

My Pan camera is up but shows in the group as “down”, still, as well.

We’re sorry to hear that. Have you sent in a log for the team?

@kapeterson9, are you still having trouble with your Wyze Cam Pan? If so, please contact our support team.

Support Request Form

Originally I just purchased one pan cam and one regular cam. Both worked fine and I struggled thru a bit becoming familiar with the terms, methods and sequences (i am older and a bit tech challenged). I now understand how they work, updating the firmware and set up. I an looking forward to learning short cuts and other features.
In the first group of cameras the original cam would not connect to the network when I added a microsd and plugged into another location. I got confused between this forum and and my problem. I had great success with customer support and will be getting a replacement cam since we pinpointed it was not part of the firmware up date or my network connection. Thanks

1 Like

Gwendolyn, why was hardware encoding removed from the latest app?

1 Like

Hey, I am unable to contribute more, all my knowledge was extended just to send a post. I am however interested that this company moves thru its business plan because these young engineers seem pretty smart and I think they will be able to face some challenges ahead. When i get a replacement cam, I will try to remove the dead link from my app after I initialize the new one. It seems some of these things are not intuitive to my thinking yet.

Any update? Cams are still down

The latest app is very unstable. Live feed keeps shutting down the app. Worked perfectly before the latest firmware upgrade. I have 3 wyze and 1 pancam. All are having issues

1 Like

Thank you for posting the link to the apk.

I uninstalled 2.5 and used the 2.4 apk. It got rid of my issue where I needed to “clear storage” through my settings to get past the wyze logo and a network timeout, and now I am able to launch directly to the login prompt, but I am unfortinately still unable to login.

Guess I’ll wait a couple days and if I still can’t get in, I’ll have to just change all my cams over to RTSP cameras.

Sorry to hear that. Another alternative is to create a new email and password and see if it will login through the new account. However, then you would have to resetup your cameras under the email and password.

Every thing seams to be working better today, Except when i want to view playback from SD card, if i can get it to go to a time near where i want it to watch, it disconnects, and last try i did, it wouldn’t let me select any time at all.

Thanks for the reply and suggestion.

Since there was appearently an outage issue last week and with the issues I’ve been having the last couple of days, based on where my cameras are mounted (pain in the rear to access), if I’m going to have to reset them I would probably just do the firmware change over to RTS one time if I have to get to them. I’ll give it a few more days. Customer service has been trying to help me out, but I’m just not able to use the app for some reason or another. I even have a non-update version I was using through BlueStacks (android emulator) on my computer that does the exact same thing. Just sits at the wyze screen when I start it and says “network timed out” after a while.