Locking the pan feature from screen touches

Might have been discussed but didn’t see it. Is it possible to lock the pan feature out from screen touches? I have the camera pointed right where I want it, but if someone touches the screen on my little monitor, the camera moves. Can I keep that from happening? I’ve set a waypoint but that apparently didn’t help.


As far as I can tell there is no way to do this with the native app.

I use an app on my Android phone called TinyCam Pro, which provides viewing and control of the camera, and you can hide the pan/tilt button so as not to inadvertently change the view.

The camera will return to the home position 15 seconds after you stop moving it.

Id love this feature to turn off “tap to pan”!!! we peek at our sleeping baby and zoom in to make sure all is well and as soon as we let go of the screen no matter how careful the camera detects finger movement if both fingers dont pull off at the exact same millisecond and the noisy motor wakes or disturbs poor baby :frowning:

i think another easy solution for my issue without adding buttons and features could simply be for the app to wait .5 seconds after detecting multitouch to enforce any single finger pan input.

Angus must have a different Pan Cam than I. :slight_smile: Never does my camera return to anything after I move it. It just stares at the new scenery. May have something to do with something I’ve set or not set, but no matter: it doesn’t return.

At any rate, both my Little Guy and my Pan are operating like they think I’m going to chuck them into the trash. They are being perfect! And to that end, I will not relinquish the present firmware on the bet that it’s enabled them to be so excellent.


At the bottom of the Detection Zone settings there is a note that reads; Once moved, the camera will return to this position after 15 seconds of idle time.
Naturally Wyze has this in super fine, tiny, gray on white font so people won’t be distracted by reading it. :slight_smile:

Maybe the Detection Zone has to be on for this to be activated.

Mercy, it’s like following breadcrumbs from a prankster. Here’s another question I can’t figure out: how do you change the clock to a 12-hour format? Or is it displaying on my tab’s screen through the tab settings, not the Wyze settings? I’ve checked the tab and it’s set for a 12 hour format.

This isn’t a big thing: I just get tired of loose ends all the time. They never seem to stay clipped.