Live stream not hooking up to Cellular data

Ticket #300467

I sent my log via email in response to the ticket.

now its wyze Mark, who’s next.
Now they say send logs, whats next… oohh they will say flush reinstall then whats next ohhhhh check network … ohhh then next is reinstall app, oooohhh then whats next … then a new ssupport enginir comes in then repeat.

This is all happening since MArch 2019

Same here. Camera installed couple weeks ago is fine. It can be accessed by friend 400 Miles from me.
The 2 I installed yesterday work only when I’m on the location wifi. I have factory reset 3 times. No sd card.
The camera that is working is actually one of the cameras affected by the R65 issue, wyze is sending a new one to me.

New WYZE guy here. I got 2 cameras and installed both yesterday. One = no flashing blue light, other = flashing blue light. The 1st one I can access via cellular and the 2nd one does not. I have power cycled the 2nd one and factory rest but it still does not come online for Cellular. AT&T fiber network at home. I will send in the log.

@CaptainMark

Logs sent, ticket 300927 and 301088

301092 ticket submitted.

[Wyze Ticket 301080]

[Wyze Ticket 301101]

[Wyze Ticket 301000] this is the 3rd

[Wyze Ticket 266397]

[Wyze Ticket 300998]

Update: Got a note that this was also checked yesterday by the cam team but didn’t see any drop in overall connectivity rate (in aggregate), so need to look further. Will add info as we uncover more info.

4 Likes

I just tried re-setting up an existing working camera, and the setup process completed with the normal solid blue light. I turned off WiFi and successfully connected using cellular, so this may be a hardware issue on new cams, or we haven’t figured out what part of the setup procedure isn’t being followed.

@CaptainMark – I don’t think you will see a drop in connectivity. As near as I can tell from what I’ve seen, these are new users. Also, they can connect from inside their own network, so there is some interaction with the Wyze servers.

3 Likes

Another brand new user/cam to add to the list. Ticket 301138. (I’ve had the unit for 12 hours.)
CamPan is fine on home wifi network, but has no live connectivity on cellular. Haven’t left home to try on another wifi network.
Tried factory reset. Latest firmware (has anyone rolled back firmware with any success? cuz I don’t care much about face recognition)

Curious if anyone experiencing the problem is using firmware 4.9.4.108. I was successful setting up a camera with that firmware, so just one person replying that they were unsuccessful with that same version should eliminate firmware as the cause.

You can call up your firmware version by calling up a live feed of the individual camera, then selecting settings (the gear icon), scrolling to the bottom of the page, and selecting “Device Info”.

Posted this in another thread earlier then saw this one. I am having same issue. Ticket number 301013. Just got cameras yesterday. All have been updated to latest firmware of 4.9.4.108. Works perfect on network. Off network, not working at all. Getting error code 27. Stuck on "connecting camera 1/3. Then “connection has timed out. Please connect your mobile device to a different network or try again”. Im about to return the cameras and try another brand. Having work done on the house this week and need to be able to watch via cellular connection.

iPhoneXS on ATT network. Download speed of 55mbps. Upload of 25mbps. My router is an Apple Airport Extreme. Tried the beta app. Tried iPhone 8. Tried iPad with Beta iPadOS13. Tried power cycling my entire network multiple times. All will only work on the same network.

3 Likes

Wyze Ticket 300719

All of my cameras are running on 4.9.4.108.
The camera installed weeks ago was updated yesterday and is just fine. The two installed yesterday no dice, only work when I’m in the room with them.

I think the issue is with the date of installation and configuration. Something isn’t letting things completing the process (AWS?) , resulting in flashing blue and no remote access. I have 3 different versions of firmware and all exhibit the same or similar issue. I see other people with new UPDATES not having issues but it’s the INSTALLATION and new configuration that seems to be problematic.