Live stream not hooking up to Cellular data

Same here. 2 cams and a Pan. Blue flashing. Inaccessible from Cell data.

I’m not having any issues with the lights. Looks like the blue light comes on when it’s panning/motion tracking. I can’t figure out how to get it to send notifications like it says it does but one thing at a time i purchased this as a security camera and the longer it takes to fix the bigger liability this product is.

Just a note CamPan and V2 live stream is working via Cellular back in March 2019, After a firmware update eventually broke it at least for most of us.

The blue light on my wyze cam is constantly blinking even after power cycling multiple times. What does it mean?

That is supposed to mean that it is connected, and finishing setup. It should transition to a solid blue light. Are you setting the cam up, and if so is the app still running?

If you are setting the cam up, here are the instructions. You may need to try again:

https://support.wyzecam.com/hc/en-us/articles/360022501071&?section=how-to-setup-camera

2 Likes

I’ve redid the setup process multiple times. It shows the live feed only when connected to the wifi and the light still blinks.

1 Like

That’s interesting. So it has theoretically not set up yet, but you see a live feed on WiFi? When do you not? On cell data?

Yes. Cellular and other WiFi networks

If I understand you, you are talking about the location of your phone, and not the camera. For instance, move your phone to a different WiFi network and you should still see the cameras. Move the camera to a different WiFi network and it will require re-setup.

So assuming you are talking about your phone, you may have just given us a clue to a bug – some people have reported they can’t access the cams outside their home network. If so, your blinking light may give Wyze a symptom to focus on.

1 Like

Yes. I was referring to my phone’s location. I’m wondering if it could be something wrong with my specific device or is something going wrong on my end?

1 Like

ATM, I’m suspecting it is a bug we have been chasing. You may be the best clue to it so far.

So what steps should I take now?

1 Like

Standby until we figure this out. BTW, I am not a Wyze employee, I am a user like you. What I hope is we will get confirmation in the next 24 hours that we have ‘another network’ bug on new setups, and we can get Wyze to fix the bug.

I’ve tried to set up multiple times as well and still get the blue flashing light. I can see the live feed when connected to the WiFi network, but I can’t see it when I’m on another WiFi or cellular.

1 Like

Thanks, that helps confirm. Any others, please reply. It is Saturday here, but I guarantee I will make sure this gets passed on to Wyze Monday morning.

1 Like

I’ve also tried resetting my modem, moving the camera close to the modem, power cycling, pretty much anything I can think of and no luck.

2 Likes

Same here. Brand new pan cam, unboxed and set up a couple of hours ago.

Won’t connect when phone is on LTE (fine on home ubiquiti network).

Blue light flashing.

Tried multiple reboots. Latest firmware.

Exact same poblem here with a brand new v2!

Clearly it’s a bug, not the end of the world if they can fix it soon enough. I still get notifications of movement and can view clips on the cloud when I’m not on my home WiFi. I can not access the playback from the memory card though.

Thanks for the replies, all. Good stuff. Keep it coming.

1 Like