Live stream not hooking up to Cellular data

Possibly the mobile data provider is blocking one of the ports or streaming protocols necessary to view the cameras.

Just sent you a DM, please let me know the test results. Thank you!

Hi I’m new here but just setup my Pan Can yesterday and it’s doing the same thing - connects over Wi-Fi but not over cellular. I am on the latest Android Q beta on a Pixel 2XL. My Wyze app version is 2.5.21 and firmware for the camera is 4.10.3.108. The whole reason I got this camera was because bit was affordable and had decent reviews and I thought I’d be able to watch my dog in the living room remotely but so far today that’s not been the case. I submitted a log file and tried resetting and rebooting the clock. Tried deleting it from the app and reading.

Have you been through the troubleshooting here: https://support.wyzecam.com/ ?

Do you happen to have an Asus router? More than likely, this is related to some setting on your router.

No I have a Verizon Fios router. From the information I could find on it, it looks like it’s manufactured by TP Link not Asus. I tried this article but don’t see what ports I need to make sure are unlocked.

The ports are listed here: https://support.wyzecam.com/hc/en-us/articles/360022421192-Network-Information-Compatibility

Thank you, I’ll try that. I did confirm I can access the camera on my work Wi-Fi, it just doesn’t connect on cellular at all.

Try changing your DNS settings to automatic on your cell phone settings.

1 Like

Thank you, I tried that now and it worked. So is this an issue with Wyze not working with the Google DNS or does Google DNS need to change something for this to work? Wyze is the only item that I have this issue with and I don’t want to have to change my settings just for Wyze to work.

Just got my camera, updated firmware and setup 2 hours ago. Works fine with home or outside WIFI but not cellular network

I had issues with T-Mobile LTE connecting to my live stream the past few weeks, but it always worked fine whenever I connected to WiFi. I’ve got cameras at two different houses on two different networks so it wasn’t any LAN/WAN configuration issue. I tried manually downgrading the camera firmware too and that didn’t work. So that left with T-Mobile’s network or the phone+app. I’m glad I ran into this post as that finally did the trick. Thanks!

We just set up our cam and cannot connect off WiFi. The blue light is solid and both phones are running 13.3

For the past month or so, I have not been able to connect to my cameras using cellular, but I can from internal and external wifi. It would be nice to have wyze give us a clue as to what they think the issue is.

1 Like

Welcome back, @olson_canadian. Are you using a VPN app on your phone? Some VPNs are known to cause an issue as you have described.

for almost a year today i have the same issue high end phone, hi end router and Wifi Hiend LTE and plan and wyze via cellular does not work at all

In order to work around using LTE cellular , i have to open my other phone as a hot spot and connect to a hotspot then it works.
On otherword, Wyze cam only works for WIFI (NOT Cellular Data)

I have tested this while travelling overseas as well with the same results and have used the workaround hot spot seems ok

I am tired of opening a ticket via wyze app, doing all the recommendations from support, sharing my cameras to support and i gave up.
I left my 5 pcs of camera on and i have started using a china knock off camera that works well anywhere i go using cellular or wifi with no issues at all.

Hello All,

I recently experienced this connectivity issue on my cell phone and may have a solution or at least insight.
TL;DR - IPv6 appears to be causing this issue for live view.

As a passenger in the car with the wife, I received a movement notification and went to check the clip. I could view the online 12 second clip fine, but when I went to try and direct connect for a live view, all my cameras were stuck at step 1/3.
I tried the wife’s phone and it worked. We are both on the same carrier (Rogers in Canada) but my phone is Android 8.1 vs. hers is 10. My background is in IT (infrastructure), so I am used to these types of mysteries.

A couple of year ago I experienced something similar with my Ring doorbell camera and after a bit of experimenting I discovered that setting my phone’s APN to IPv4 only made things work. I tried to do the same this time, but Rogers requires IPv6 on their default APN so that didn’t help. My phone as a second default APN for tethering and that has a different name. I cloned the default APN and took the APN name (ltedata.apn) from the tethering setup and changed the APN protocol to IPv4 only.
My WYZEcams now connect in live view with no issues.

If you are having this issue, I would recommend talking to your cellular provider and asking for ‘IPv4 only APN settings’.

I hope this helps others,
Tim
also posted in Lately, having issues connecting over cellular/LTE, but Wifi works most the time

2 Likes

Living in Canada using Rogers and exactly the same thing… My Android connects once when on cellular but then not again until I connect on WIFI. My Wifes iPhone connects fine all of the time. We have 5 cameras, and the newer pan cameras seem to have less problems.

This issue (for me) started a couple of months ago and was fine before that.

Exactly SAME, SAME, SAME