Live stream audio in 3 second intervals

I have the Wyze 2 cube cams, non pan. Since the last two firmware upgrades, live stream audio monitoring is USELESS. The sound is only heard in 3 second intervals. I hear 3 seconds of audio, silence, 3 seconds of audio, silence and thats the way it is no matter what cam on my network, or remotely, that I monitor. Occurs on my iPhone, iPad and Android phone.

All phones are up to date, all Wyze software on all phones is up to date. I have tried changing connection between two different routers, disabling wifi all together, force quite any non-essential apps, same thing occurs. I have high speed internet access and also tried on my company network which is hgih speed fiber.

I have a Linksys cam and no issues at all.

Again, this occurred during the last two firmware updates. I do believe I have done my due diligence troubleshooting this before logging on and shooting this out to the crowd.

Anyone else experiencing this?

I haven’t had this issue, it could be because I’m using the bata firmware.
I would try flashing the firmware.

I will try that and mark your response as helpful should it work. Thanks!