Light Bulbs not turning on using Alexa since update

I’m having weird Alexa/Wyze issues after firmware update as well.

I use the OG motion sensor to turn on 4 V1 Wyze Bulbs in bathroom. That works fine. But I also have Alexa routines that are supposed to turn on a Wyze plug that the Wyze cam is plugged into (since as of yet there is no way to control turning camera on/off through Alexa). The plug works fine & camera operates. The problem is that the routine does not turn the Wyze bulbs on or off (when I give the ‘I’m Back’ command to Alexa which also turns off the plug. It will, however, turn on/off a WIZ color bulb on the same routine.

I can control the Wyze bulbs manually using either the Wyze or Alexa apps. I can also use voice to turn on/off the Wyze bulbs with my echo dots. The really odd thing is something that changed when controlling the bulbs with my voice: I can say “Alexa, turn on floor lamp” & it turns on just fine. I can also say “Floor lamp 100% (of 50% etc)” once the bulb is on. But I cannot now say "Alexa, floor lamp 100% & have it turn the floor lamp Wyze bulb on at the stated brightness. This is something I could do before. But to make things even stranger, I noticed that it will adjust the brightness of the turned-off bulb so that when I just tell Alexa to turn it on, it will be at the newly requested brightness.

In other words; if I combine the two commands (on & brightness level) it does nothing. But if I set the brightness first then tell it to turn on, it will do so at that brightness level. I of course can set the brightness AFTER the Wyze bulb is on, but to turn it on & set the brightness now requires two separate commands.

This is all after the update.

1 Like

I’d blame at least half of it on Amazon. Alexa is what I willingly use for automation but it’s also a carnival crapshow. Stuff stops and starts working seemingly at the whims of a bald and fickle god. My robovac (not Wyze) worked swimmingly with Alexa for a long time until one day Amazon decided that *tell Deebot to go home" just wasn’t going to work anymore, along with various other cool commands. Now “tell it to charge” may work if it’s feeling generous. This is just one example. Amazon kind of blows.

1 Like

It looks like they can be turned on if there is no routine involved. You have to tell Alexa to turn on the specific bulb.

If you have a routine, the bulb will not turn on, it will only turn off.

Looks like Wyze is broken again.


Hi @ssimpson0887… sorry to hear you’re having issues! Do you mind submitting a log after trying your Alexa command? We also need to know the rough time when you spoke the command to see if there is cloud command sent to device, and if there was, why the device didn’t respond.


How about taking a look at my similar post?

@mike.s I just submitted a log, the ID is 449182. I am having two problems (all with bulb v1):

Issue 1:
With any routine, bulbs are not working.

Issue 2:
Speaking to Alexa, saying something like “alexa, turn the living room lights to 90%” when they are in an “off” state, there is no response. I can turn them on by saying “alexa turn the living room lights on” and after they are on, I can say turn them up to 90% and that works.

This was all after the update to v1 bulbs on 1/19/22 to version

There is also a thread on reddit going on around this as well. All seem to be related to Wyze bulb v1 after firmware.

If there is anything else you would like me to provide, I am more than fully willing to assist with whatever. Im technically savvy, so please let me know what I can do to assist. I also have another friend that lives local to me that has the same issues with the wyze bulb v1, same as what was described above, he is also on the updated firmware.

1 Like

My father is having the same issues as stated above. We’ve been troubleshooting for a week. Only accessing Alexa through individual bulb names will work while routines with V1 bulbs are not. His bulbs are on a switch, at times when the switch is reset a routine may or may not work afterwards. A shirt period of time later the routines continue to fail. Also there is a large section as stated on Reddit is r/wyzecam that are experiencing the exact same and additional issues.

I also am having the same issue. I see the same issue being reported on Amazon forums as well. Hopefully a quick update patch is implemented.

1 Like

same issue. I updated all 8 bulbs and now none of them respond to a “turn on” command in any Routine. They will turn “off” & “Dim” etc (in a routine) but not on. I can individually turn them on with Alexa.


For me it isn’t just the bulbs, but also the plug.

Also having the same issue, wyze bulbs will not turn on through Alexa routines. They turn off fine, and can be operated independently through voice commands but won’t turn on as part of a routine.


Let me add my name to the list. Same issue as several others including Aputnam7 and Nicholasmackey.
The bulbs won’t turn on in an Alexa routine. (Firmware and App Updated)

By the way, is anyone else frustrated by the updated Wyze app to simply turn a light on or off? I have 4 bulbs and now in order to turn a single one on or off, you must select the bulb, then turn it on (or off) then I deselect it (yeah I don’t have to deselect but unless you close the app, it stays selected)!! Otherwise you’re doing all 4 at the same time. I get that this is desirable in situations, but I’m probably in the majority that uses different bulbs in different rooms individually.

By the way, I have all 4 bulbs in a group. This allowed me previously to turn all 4 on or off with a single tap.

Submitting a log and talking with customer service is a waste of time. I spent 59 minutes just to have the log and ticket closed and the rep to tell me to continue to update the app and firmware when its released.

1 Like

Sorry to hear of your support experience @ssimpson0887.

The log files are data sets used by Wyze engineers to look at the activity of your device at the time of issue and won’t generally be closed, like a support ticket.

@mike.s is a Wyze associate that is collecting information about this issue for analysis, the data provided in those logs assist them in their efforts. The more data they get from us (the users) the larger the data set they can analyze to determine root cause leading to resolution.

If you know your log ID, post it here since this thread has Wyze’s attention for gathering data. You should have a copy of it in your email. If not, you can Run your routine in Alexa again then create a new log and post that log ID number here.


Issue ID # 449823

1 Like

I have been having issues since the Update as well, although I can use Alexa to control my lights if in a group, I can no longer control them with Alexa routines like I used to be able to, I used to have a sequence of lights turn on when I wanted to just get something from the kitchen like turn on a living room light a hallway light and a kitchen light, now I have to turn on each light separately.

1/27 8:30am. For some reason. (App did not update overnight nor did I run a firmware update)- everything started working again this morning!!
(Routines now cut on lights!)

I read @aputnam7 ‘s post above and had my father try his routines this morning (1/27 10:00am). Turns out that they are back to working. He also plans to play around with routines and let me know later of the status. I’m assuming it may have been an Alexa issue considering no app or firmware updates were pushed from Wyze. Hopefully others’ are working as well. If anything changes, will continue to update.

1 Like