iOS 13.1 (and 13.1.1) and Notifications

I have 2 x Wyze Cams and 1 x Scan Pan camera and since installing iOS 13.1 (and then 13.1.1) notifications are not being sent to my phone. While I was on iOS 12.4 everything worked fine but now with iOS 13.1.1 the event video is recorded but no notification is being sent.

Things I have tried:

  1. Read other topics and made sure all the App and OS settings are right.
  2. Unplugged (power cycled) the cameras.
  3. Restarted my phone.
  4. Un-installed the App and re-installed it.

Yesterday out of pure desperation I installed the App on my wife’s phone which is still running iOS 12.4. I logged in with the same credentials on her phone and lo and behold! Notifications work for her!

Please help! I’m running iOS 13.1.1 on an iPhone 7 Plus and notifications fail. My wife is running iOS 12.4 on an iPhone 6s Plus and everything works fine for her.

I have 13.1 on iPhone 7 Plus and no issues - PART FROM when I was trying to set up a new camera this afternoon, Wi-Fi networks were never shown during the setup process and only listed as “Wi-Fi”. Just updating to 13.1.1 and in case not solved, will open up a new thread.

I assume you’ve been through “Setting-Notifications” on your iPhone and ensured “notifications” are on there as well?

Yes, I have.

Here are some screenshots:

If I missed a setting pls tell me.

The global setting also from the home screen of the app look for the Bell icon in the top right of the screen. If it has a line diagonally through it all notifications will be surpressed.

Yes I am aware of that setting too. It is set to allow notifications.

Very odd. I have iOS 13.1.1 on my iPhone X and get notifications with no issue.

I get notifications on my iPhone but often miss them because they use the generic notification sound. I fear after many years of using an iPhone that I have started to block them unconsciously.

For the Wyze app, check the notification settings for each device. I have had settings change on app updates.

1 Like

It’s very difficult, for my old eyes at least, to see this diagonal line. I tapped the bell icon this morning for the first time to suppress notifications and noticed how difficult it was to see the line. Maybe the bell (and line) should be drawn in red or something for emphasis. My $.02 … FWIW, notifications are working fine on my iPad Pro with iPadOS 13.1.1

1 Like

It can be hard to see. That would be a good suggestion to pass along.


I wholeheartedly agree! That little bell is all but invisible for my failing eyesight. Maybe the developers should be given blurry glasses to wear and then told to use their App.

Anyway, I am happy to report back that after upgrading to iOS 13.1.2 my notifications are back!

Problem solved.

1 Like