In 4 wyze lamp socket setup, only 2 sockets are toggled on/off by the app

I have 4 wyze lamp sockets installed for my front of home area.
While the app detects that these 4 sockets are grouped together, I’m only able to toggle 2 of them on/off (2 closest to the camera). The other 2 that I can’t toggle through the app remain on all the time.

I’ve tried changing the settings around in the lamp socket section to no avail.

I have another 2 lamp sockets on the other side of the house (grouped together and working fine).

Is there someone whose run into this before?

Thanks.
LOG ID:754539

Does the app say something or is there any indication that you can’t toggle them, or does it just not work.

Are they controlled any other way, or are they completely not working.

The app doesn’t indicate anything as it thinks the light toggle is working (and it sort of is, but only for 2/4 bulbs).

The 2 lamp sockets that are not toggled are always on and I have no way to turn them off except by turning the whole circuit off (which would turn the camera off as well).

Thanks!

Ok, have they ever worked, or just stopped working suddenly? Try moving them a little closer if you can, they could be out of range.

Or try swapping a working and non-working socket to see if the locations make the non-working socket work and the working one stop.

2 Likes