If I have two licenses ? I have too many?

I have two sets of Cam Plus licenses. One of the very 1st (now called plus ???) Which I thought was lite. This has slots for one camera.

Then I have another Cam Plus license with slots for 3 cameras. (1 for a future Wyze outdoor cam slot now vacant)

All this is, fine by me.

The problem is, the cam (V2 Blk) has all the fix-ins. Which is now relegated / assigned to the basement, With all the latest Features switched to it. Out of nowhere ?

The other two cams ( V3’s) have fewer features.

How do I get the right cam, all the right features ?

A basement cam with package detection ?
Even Santa or any pkg delivery service isn’t going to make deliveries down there.

I tried reassigning them, seven ways to Sunday ! What gives ?

1 Like

Each camera is individually set for the CamPlus / notification features. Just set the desired features you want for each camera.


That’s why I included those two photos.

Photo #1 - for my 2 V3’s
(with a limited range of options)
Photo #3 - for my V2 blk
Shows a full range of options

What am I missing here, to get the same options for both.
I believe it has something to do with the grouping (see photo #2) assigned to the licenses?

In Settings for each camera, go to Event recording then Smart Detection. That is where you actually select which AI detections you want the AI to look for.
Your V3 will allow you to detect Person, Package, Vehicle, or Pet. Then in the notification settings you select whether you want it to notify of you of ALL of those AI detections or none of them. It won’t let you pick and choose. If you don’t want to be notified of pets, then don’t select for pets to be detected in the smart detection settings.

The V2 has a few more test detection options, including some sound detections showing in the smart detection settings. You can toggle on any you want and have them detected and then under notifications you can still be selective about which of those detections it notifies you about. You can have this cam detect EVERYTHING, but only notify you about some of them.

The V3 doesn’t have selective notifications yet…anything you select to detect it will notify you of. Wyze said the V3 needs a firmware update before it can use selective notifications (just pick some, but not all) instead of all or nothing (any detection you have turned on gets a notifcation, so just don’t turn on any that you don’t want notifications for).

We’ll have V3’s updated to match eventually, but we don’t know how far in the future that may be. For now, there is nothing you can do get the selective notifications to show up on a V3, because it doesn’t exist. Just go modify your Smart detection settings. If you want package detection on your V3, then turn it on to be detected. If you don’t want package detection notifications on your V3, then turn it off in the smart detection settings.

They both have the same detections, just a different method of notification, but you can still get the same notifications on each.

So for my V3, I turn on person and pet detection like so, while turning off Package and Vehicle:

And then I toggle on for notifying me when the camera “Detects Wyze AI Events”:

Now I will only get notifications for Person and Pet and not get notifications for Package or Vehicles. If I change those smart detection settings It will automatically make the notifications match.

For the V2, they aren’t required to match. I could have all 4 toggled on to be detected, but then just select to only be notified of people for example.

Again, the V3 would need a firmware update before it has the selective notification feature…but even without it, we can still get the same notifications.


Ok ,
Last week I updated the V3’s. Yet, I still only get the 4 items with a cam plus license.

Today I upgraded the app, too. No change in #of items.

Unless I have to delete device and re-install it (Pita) ?

Ok thanks, let me try that

1 Like

Thank U,
Problem solved ! :partying_face:

I guess, one needs to know where to look.

Grasshopper, is very greatful - Ol’ Wyze one !