I can not see my Playback after putting the bridge

Hi all,

I need help because since I connect the bridge for the sensors, my Wyze Cam Pan does not let me activate the palyback and watch the recordings in the Micro SD memory.
Someone with this problem ?.

Thanks in advance

Did you try power cycling that camera with the bridge in it to see if that would fix it?
Does the app show SD card memory available?

1 Like

Thanks HDRock.
Yes, I turned off and On the camera with the bridge. The app shows me the SD memory inside.

@HDRock I think was suggesting a power cycle as opposed to just turning the cam off and back on. Basically power cycle is depriving the cam of power for 20-30 seconds -unplug, let sit then plug back in.
Sorry if I misunderstood and you have already tried that but it is a good suggestion.


What you say is correct, I did not wait for 20 to 30 seconds and it is possible that it is the cause that has not been fixed. I’m going to try the cycle and let them know.

Thanks HDRock.

1 Like

Nothing, still not working when I try to see what is recorded in the memory card.
When I touch the View Playback option, the KB / s counter is set to 0.0 and I receive the message that “the network connection is unstable and may not connect” and after a few minutes, I get the error 42.

After that I can’t see the camera again in Live Stream until I close the Wyze App and start again.

Thanks and sorry my poor Google English translator

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the website link, it is helpful to submit an App Log and/or a Firmware Log.