How to solve low network issue

Hi all , I just switched my internet provider from bell to rogers . Everything was working fine with bell modem , I have 5 wyze camera with 4 contact sensors and motion detectors .
After installing Rogers , when I connect to camera using app in phone , my other device gets disconnect like tv, iPad etc …
am I missing any settings ? any one has any tips for me ? I am not able to use wyze app bcaz I don’t want family to be disturbed when using other devices .
Thanks in advance .

Hi nil279.

The joys of WIFI… LOL

Have you tried unplugging all the cameras (so they are all off the internal network), and the devices you are having ip address conflicts with… Then power on the cameras, check functionality, then power on your other devices one at a time… There could be something that is causing interference…

1 Like

I don’t think this is a WiFi problem per se. Sounds more like an issue with the DHCP server in the Rogers router, which assigns IP addresses to each of your devices. And complicated by the fact that Rogers is using IPv6 (a next-generation standard for IP addresses) on both WAN and LAN interfaces.

A friend of mine has had similar problems. He exchanged his Rogers router (a CGN3??) twice, thinking it was defective. That didn’t help. Eventually, a 2nd-level tech at Rogers suggested that he disable IPv6 mode, and only use IPv4 addressing on the LAN side. Somewhere in the configuration pages on the router there is a setting to disable IPv6, probably under “Advanced” or “LAN Setting”.


That’s a good suggestion… Disabling IPv6 becasue it may not be supported…

Ok sure let me do that setting and get back to you