“Home” Setup Not Working

*Not sure if this applies only to beta.

I had a home created in the account tab, but now when I go to the tab it has a little setup wizard. I did it, but when I hit “Finish” it just loads for half a second then does nothing. I have hit it multiple times, force closes the app, it always does it.

Anyone else seeing this?

1 Like

This sounds like an issue. I have a Home defined for Wyze Home Monitoring, but I still have it defined even though I have let the subscription lapse. No wizard. I am using iOS too (13 for me, I have an old game I play daily), and I have confirmed the same is true using the iOS Beta app. So yours sounds unusual. You may want to contact Support to see what they think.

I tried this on a friends app, not beta, no subscriptions, never set up a home before. Got the wizard, but it worked.

Could be because I had a home setup the old way already?

I don’t know. Both my production iOS app and my Beta app do not invoke the Wizard, they just show me my previous settings. So still sounds reportable, although if you never had HMS that may be a difference.

1 Like

I am getting the same thing. I am using the Beta app. Thanks for the data point.
If it is beta, and if people got it working on earlier builds of the Beta, then yeah, we need to report this. I have already sent a log to Wyze support.

1 Like

Which beta app version are you running?

Wyze Beta. v2.32.0 (b150)

There is an update to .154. This is the latest production app. It may correct the issue.


I had the same issue, but updating to the latest beta fixed it.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.