Home monitoring is waking me up

Home monitoring is waking me up because of camera motion alerts and I need to turn it off. Only want sensors to send alerts when I’m home and the system is armed.

Just change your security camera settings in the monitoring tab.

To manage these HMS “Warning” Security Camera notifications:

  • Open the “Monitoring” tab.
  • Scroll down to “Home Monitoring Settings”
  • Select “Security Cameras”
  • Toggle the “Threat Alert” to your Preference and consider selecting each camera individually and toggling those settings based on which of those you want an alert for (we generally recommend de-selecting “Motion” since even if the camera is indoors, this could be triggered by something as simple as car headlights shining through the window)

Also, avoid selecting a camera as a security camera if it’s watching a public area like a road or sidewalk. A “security camera” in the HMS tab should really only be a camera that will get triggered by someone being where they should not be while it’s armed, or setting a detection zone to limit triggers to your property.