Home Monitoring account status not updating in iOS App

Order # US-3107575

Purchased the HM service and equipment on 8/13 and began setting up 8/27. When setting up equipment in the app I see the error “Oops! Looks like you have no active license.” On the services website it is clear that I am subscribed and active. App is latest version/patch and definitely using the same email. I have even tried resetting my account from the app twice to no avail. Any help to get this service up and running is much appreciated!

Thanks :blush:

A few thoughts…

Did you by chance use a different email account for the services website?
Try clearing the cache in the app, log out, log back in.

1 Like

Definitely the same email. Tried logging out, resetting account, deleting app and data then reinstalling - all with no luck.

I did however notice that the order says the service is unfulfilled for some strange reason even though it was paid in full two weeks ago. Just waiting on support to get back on how to “fulfill” the service in the order.

Not sure if this is still the case, but did you receive an email from Wyze with the access code to enable HMS? Used to be the thing and could be in your spam or maybe deleted?