HELP! Failure to Pair New Cam With Beta iOS app

Reported also via email:

I received new Wyzecams today. I tried to set the first up using the beta app. The first time it failed by giving a voice error on the device. The camera appeared in the UI but wouldn’t connect so I deleted it. It took 4 tries for the delete to actually work. Several subsequent tries failed because the screen that’s supposed to show the QR code had no code - just a blank screen. Then when a QR code finally showed up on a 5th or 6th attempt, the pairing timed out, but this time on the app, and now any subsequent tries timeout in the app after reading the QR code and spinning for a few minutes.

Tried a second camera. Also timed out pairing with an error in the app.

Yikes. I installed the normal (not beta) app on my wife’s phone to try to pair my new cameras with that app. Logged in with my account and went through the pairing process and it failed in the shipped version as well.

Has anyone successfully paired a new camera in the last 30 hours?

Update - with a power cycle on the camera, the shipped app successfully paired. Firmware updating this one and then pairing the next…


The current beta app always fails to pair new Wyzecams. The workaround I employed is to install the app store version of the app, but I had to make sure both devices were power cycled prior to reattempting or the camera wouldn’t pair.