Had to reboot phone - Got "Error (code 09) Failed to fetch the video from cloud"

Happening on V2’s, V3’s, Pan.
Killed the app - nope
Cleared the cache. - nope
Finally rebooted the phone

Rebooting phone is extreme.


I’ve been experiencing the same error on 2 cameras. The first one on a Pan was resolved with the firmware update. After I updated all my cameras, the error started up on one of my V2 cams. I’ve tried everything but cant seem to fix it, I cant view any clips from this camera, its an error every time.

Try turning off the iCloud backup.
It worked for me.

I have a Pan Cam, a Cam v2, and a couple Cam v3s. I only have this problem on my Video Doorbell, and it started only a few days ago. Restarting phone, restarting doorbell, nothing helps.

[Update] My other phone loads the doorbell’s videos just fine, so it’s an app problem that started a few days ago. Clearing the app cache and wiping its user data (and logging in again) does not fix the issue.

1 Like

Thank you for posting this problem. Could you submit a device log from Wyze app and let me know the log number please? Thank you very much.

Not sure if you are asking for a log number from the original post or anyone having similar issues. My log ID is 247213 and I’m still having the same problem a month later.

Just want to follow-up, did you still get the same issue after updating the App to v2.22.16 and firmware to If so, could you test again and submit a new log, and I will let someone to investigate it. Thank you very much.

My system straightened out. The issue was one of my systems was on a 5G network.
All i do now is empty cache (and you have to keep going back and forth to do this) and re sync cameras. And my system is fine.

The issue persists. Ticket 1360202. Wyze Support says they’re working on it.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.