Group not working


I set up two bulbs that are installed in my living room lamps into a lighting group.

I have a rule that’s set to turn both of them on everyday from 7 pm - 12 am .

Now sometimes i notice only 1 bulb will be turned on when the schedule rule makes it into effect

Also when i manually turn on the group in the app myself , only 1 bulb will come on.

Any help here ?

Based on our other conversations… they are in lamps correct with the 3 way rotating switch?

Make sure you have the switch rotated on the right position that allows the bulb to get the appropriate amount of power,

I’d also try pulling the bulb out of the socket (like a reboot) for a minute or two then reseeding it.



I just have them set to where the light bulb has power but the bulb is not on , if that makes sense…

I will try this for when I notice 1 bulb not turning on . Over the last few times I’ve manually turned on the group and the scheduled rule has gone into effect both bulbs turn on.

None of the lamps are ever turned off since so idk why it doesn’t turn on 1 bulb . But I’ll try the troubleshooting steps when I notice it again .

Good day to you sir



1 Like

Also post a screen shot of your rule with all actions included in the shot so any issues with that can be ruled out…

1 Like

I have bulbs in a couple of nightstand lamps. They are controlled by a contact sensor in one of the drawers. Open the drawer and the group is turned on. It works great 90% of the time.

Every once in a while only one of the 2 bulbs will turn on. I close the drawer and open it again and then they both turn on.

As near as I can figure, one of the bulb commands fails. My guess is an intermittent connection issue with that bulb.

Same here

For example last night , I was in the living room late at night and wanted to have the two light bulbs on to light up my living room.

I turned on the bulb group via the app, and 1 bulb turned on instantly and then the other one followed place

Seems like it’s a bit slow to send the signal

It happened again tonight . I have not moved the turn knob whatsoever and only 1 bulb from the 2 turned on

I removed it and added it back like you said

I also rotated the turn knob to the 3rd turn , which I guess means it’s getting all of the power ?

Happened again tonight

I have a rule set up to turn on both bulbs at 7:00 pm and when I got home after 7 only 1 bulb was on

When i go to the group , I clicked on the power button and it turned off the 1 bulb that was on

I then clicked on the power button again to turn it on and both bulbs turned on

So what am I doing wrong here…?

Can you post that screen shot?

Welp I think I found the culprit

In the actions it only lists that it’s turning on 1 bulb and not the 2nd…

I have to manually add both bulbs ? I thought since I choose to turn on that bulb group it would turn both on…

Just delete the single bulb #1 action and add the action again choosing the group from the bottom of the device list.


The first image is your device page. Not your rule page

The second image has the action to turn on one single bulb, not a group. Remove the single bulb action and add the group of bulbs, or add both single bulbs to the action list.

The bulb group is not chosen in the action list. The groups are at the bottom of the list.


Got it

Thanks for the help :slight_smile: @Omgitstony @SlabSlayer

Have a good evening

1 Like

I had a similar situation here I have three wyze bulbs in three different lights and the one post light on my driveway wasn’t getting a connection but the power switch was on all I had to do was shut the switch off on the wall turn it back on and connection was restored I don’t know why that happened but it did but everything’s been good since my point is shut your power to that light and turn it back on maybe it will work again or is it just the rule problem that you’re talking about I have set up all different kinds of rules just playing around with it and they have all worked but sometimes when things haven’t worked I would force close the app go back in and then things worked better give it a try let me know