Greyed Put Playback button on Wyze App

That button on the cloud event is the most direct access to the time on the SD card local storage footage, but it’s not the only access. If you view the cloud event then look at it in landscape mode, does that link to SD card footage still work? You can also take a mental note of the time of the event then go to live view of the camera, then click the playback at the bottom, then use the time line to find the time you took note of previously.

1 Like

I checked today and the button is no longer greyed out for me- how about the rest of you?

Works here

Wyze disabled the playback from the SD card to force the users to subscribe to its Cam+ service, very underhanded tactic. Wyze claims it’s a bug and they are working on it, really? For the past two months? Shameful!!

1 Like

@webers3 …I totally agree! Wyze gives some ridiculous answer on the App Store as well. They have NO INTENTION of ever fixing this!

For all participating in this discussion, this problem is a confirmed bug that Wyze has acknowledged and has scheduled for a fix in the next app release which is currently in the final rounds of RC Beta Testing and was released to the Beta Testers on Wednesday.

If you would like to get the Beta RC App, you can Sign up to be a Beta Tester and get the Beta App Update.

You can also go to the 2.34 App Beta RC Test thread and read the feedback from the testers. If you feel inclined, you can post there to ask Beta Testers with iOS who are posting in with test results if this feature has been fixed in the RC Test version.

For clarification, Wyze acknowledged this bug and updated users as to the fix here:

This bug only affected the iOS app playback button in portrait mode. That one single button being unusable is the only issue for this bug. The feature has not been disabled. You still have access to all playback from the SD card. You can still use the playback bar from Live View. If you are viewing an Event Video, you can tilt your phone to watch the event in landscape where that playback button is unaffected and still active.


Well I downloaded the updated app for iOS. The playback button is no longer greyed out but when I click it the screen goes to “Playback” and nothing happens. If I click the “View Playback” button nothing happens. So essentially this issue HAS NOT been resolved.

I’m using iOS 15.6.1 and the new 2.34 app. Playback works from the V3 cams for me.

Event playback is the portion not working. If you hit the play icon to see the event that triggered, you get the sell to upgrade to cam plus. To see the event video, you must manually go to the time of the event and find the triggered event. Before this ‘bug’ happened, it would play the video that related to the event from the event menu.

I’m running v2 cameras and the 12 second playback is still not working. Getting so frustrated that I might just toss these and move to a different brand.

The playback issue that was reported and addressed in the app update was not for the CamPlus Lite 12s Cloud Stored Video Events.

It was for the SD Card Playback icon appearing at the bottom of the Cloud Event Viewer page in the iOS app.

Feedback from users has been that this is now working.

Yes, finally!

1 Like

Is it now working for you after the app update?

Yes, it is working now

1 Like

Still NOT WORKING for me. On iOS and updated to the latest version of the app.

Whats your app version? Check in account > about

What have you done for troubleshooting? Restart app after updating? Restart phone after update? Etc…

1 Like

I’m running app version 2.34.1 (1)

I’ve restarted app, restarted phone, signed out of app then signed back in, deleted app then reinstalled. Still no luck.

This seems still broken (or re-broken).

To be clear, two things are wrong here:

  1. In EVENTS the playback SD card icon is disabled / grayed out

  2. If you click on the event screenshot itself then it ust takes you to annoying spammy spam “SIGN UP FOR MORE MONTHLY PAYMENTS YOU’LL BE SO MUCH HAPPIER IF YOU PAY US MORE INSTEAD OF USING THAT SD CARD YOU BOUGHT FROM US!”

iOS 16.4.1(a)
Wyze App 241.5 (5)

Tried latest beta version of App 2.42.0(4) . Same exact stuff.