"Full authentication is required to access this resourceunauthorized"

Trying to access WYZE desktop camera dashboard and the process skips the login and password screen to demand MFA code. Cleared browser data…same result. Both Firefox and Chrome.

Anyone else having problems accessing the desktop Cam+ monitoring dashboard? I have been successfully using it for weeks.

I don’t use it all that often, but just tried to log in and it worked normally. My browser has the user ID and password saved, so just clicked the I’m human (or whatever it said) box, and then it brought up the 2FA screen - which worked normally. Exactly how I expected.
I’m not sure I follow what you are saying did not work correctly.

This happens sometimes, just try again, and also try logging into wyze.com, then visit webview

2 Likes

Tried again, using the auth.wyze.com/login/mfa/option link that was bookmarked and I have been using for many weeks. No joy. Just the prompt to request the MFA code. No username or password. Entered the MFA code received. The result was a white screen with the referenced message in the top left corner.

Tried the suggestion from @IEatBeans and was able to get in. Thanks!

1 Like

If you look at the URL you sent, you can see it’s only used for the MFA prompt. Normally it would prompt the password then redirect to that url.

Glad you got it to work though!