Freaky pan

I don’t know how to use this, but I will try. I have 4 wyze and 1 pan wyze. My husband is having dementia so I can see him while I am not at home. I loved it, I have a fear that others can watch so I just have it taping on my sd card and not recording any events. I hope that’s the way I can assure myself that only I can view him. But now with my new camera( the 360) I am getting scared. Upon viewing it twice before it was turned away. I thought my husband moved it. But as my son was sitting down he observed it move on its own. I was thinking of getting my other wyze cameras changed to the pan but now I am weary. Please advise. Thank you in advance

1 Like

I hope I can know how to get back to this for any reply I get. If not can someone email me the answer.

1 Like

Welcome @Forpinky! Sorry to hear about your husband. My Dad and his Mom both suffered from this disease, so I can understand your situation - The 36 hour Day.
There are a couple of things that can cause the Pan Cam to move on its own, quite legitimately! First of, to get back here, set these flags on your next visit. You should automatically get a notification of my response but I’ve already tagged you also. I’ll also watch to see if you reply. We don’t have access to your email for privacy reasons, since this is an open forum.

If you want you can send a private message by just tapping on the responders icon in the upper left corner of the response. This will send a message to that individual, not an open forum post. Still not an email but you could use this to privately send an email address.

Back to your cam questions:

-most likely is that you have Motion Tracking turned on and the cam has followed Motion across Its field of view and simply stored at the last point when the motion moved out of view.


-You could have the Motion detection zone on. To access this, click on Settings(the Gear icon in the upper right of the app home screen)/Detection Settings. There is an option mid-screen for Detection Zone. If this is set to on, the cam will automatically return to the position shown in the green box 15 seconds after being viewed.
-You could have Pan Scan set. Click Settings/ Advanced Settings/Motor Controls/Pan Scan Settings. If this is on the cam will automatically scan to this position(s) every so many seconds. Only one point being set will make it always return to the view seen there.


Thank you, one of the mentioned things were set. So I unchecked it. Hope that fixes things which I am sure it will, better than my replying to this forum.

I hope it works also. You have a tough job and I wish you well. Feel free to reach back out if you have any other issues.