Forum Feedback Thread!

Just curious. Is the Summarize This Topic function (in the footer of the original post of a topic) completely automatic? Or can it be modified for effectiveness by mods? And if it can be, is it often?

2 Likes

There are some parameters for Summarize that can be changed, but we have not modified any from the standard Discourse defaults. I know of no plans to do so.

3 Likes

Hello.

Is there a way to be alerted when a new topic is started in any of forums? I like to keep up. Thanks. I appreciate all the help you’ve provided.

God Bless
Chris :part_alternation_mark:

2 Likes

Go to your Preferences > Notifications > Categories and add the categories you want under Watching First Post

3 Likes

Okie-doke, thanks.

2 Likes

A post was split to a new topic: Camera not catching cars going by

Without creating something new I think , tips and tricks, is a good place for Products that work Well with Wyze

2 Likes

Is there any way to have the forum email a notification anytime a part is made matching a keyword or phase? This would be helpful for not missing posts about something you’re particularly interested in.

2 Likes

No, sorry, there isn’t. However, you could hop over here and ask the developers of this forum platform to add such a feature.

Or… you could set up a Google Alert.. Set up your Google alert phrase like this:

site:forums.wyzecam.com my key words

Google will email you when it finds it posted on this site. You need a Google account to use this feature.

9 Likes

That is a really cool trick, I had no clue about Google Alerts. Thank you for sharing!

6 Likes

Anyone else having issues uploading pictures through an Android phone? When I click the upload button, the box opens where I can either choose a photo or post a web link to a photo. However when I click the box to choose photo nothing happens. This is in desktop mode too, in mobile mode the upload button doesnt work at all for me.

All of my permissions are set to allowed

Firmware Version 4.9.5.94

1 Like

Are you referring to uploading pictures in the forum, or camera pictures in the Wyze app?

1 Like

I’m talking about uploading pictures to the forum.

1 Like

I ended up getting a pic to post, but I had to host it in photobucket and add the web link to do it. For some reason I still can’t upload directly from my phone.

1 Like

What kind of phone do you have I have an iPhone 8 plus and I’m able to upload directly to the site with the little arrow at the bottom

I have a Samsung Galaxy S9+. I had the same phone 3 months ago, broke it, and had been using a spare iPhone 6+ I had lying around. I had no issues with my previous galaxy S9+ and my iPhone 6+. However, after fighting with geek squad for 3 months they finally replaced my phone. My new phone will not upload directly from the phone.

1 Like

I’ll fire up my S9+ and test upload for you here tomorrow afternoon (Tues, 28JAN2020). Which browser were you using on your S9+?

Edit: Upload test… S9+ running Android 9, Chrome browser, desktop mode

Edit: Upload test… S9+ running Android 9, Chrome browser, mobile mode

1 Like

Wondering which browser you were using… Chrome uploads images fine on a S9+. I tried uploading via the Wyze app on the same phone… the upload button doesn’t work/is dead.

1 Like

I always use the app when I’m on the forums with my phone, never tried Chrome to go on the forum through my phone.

1 Like

What do the different colors signify? I am speaking of the unread count identifiers. Usually I see the number surrounded by a Wyze green circle but sometimes I get that plus a separate number surrounded by a grey circle?

1 Like