Forcing Tags that make no sense

I’m new to posting here, but what is with forcing tags? None of the selections seem to apply and you can’t create new ones.

Not sure what you mean? Could you elaborate a bit more? Forcing what tags? And where are you trying to force them?

I think they are talking about the optional informational tags you can add to a post. They had just made a post about a bulb before that, and there is no bulb selection. I agree the whole tagging idea could use some review. @WyzeGwendolyn

Ah that makes sense.

When posting to the community, one of the fields in the form asks for tags. The system would not let me post without the field populated, and forced selections based on iphone or android. Nine were applicable to the post.

What selections did you see?

One of the problems I see is differing responses depending on what process you follow. I never see more than 5 responses.

If I don’t choose a category, I get “Support, Wyze Cam, Wyze-Cam Pan, Beta and Troubleshooting”.

If I choose the category “Ask the Community”, I get the same as the above IF I chose the category after I looked at the tag list.

If I choose the category “Ask the Community” before I look at the tag list, then I get “Not phone specific, Android, iPhone/iPad, Android and iOS”.

I have never tried it from the app.

The Mac also says the choices are optional, and says I can enter my own, neither of which I tried.

I think nine was a typo for “none”.

1 Like

In my hundreds of forum posts, I have never tagged a post - and never been required to do so. Where is it requiring it for you?

The forum software used to require tags when you start a new topic. I don’t think it does anymore.

It just did today, twice!

What platform did you use, the app or the web?

There are parts of this site that do require you to select a tag. Ask the Community being one of them. At least for me. See the screenshot.

Yes, I think it matters how they are entering the posting, hence asking how they are doing it.

This is from my Mac running Safari:

In my case it happens via my phone and iPad as well as my computer using Firefox. So basically everyway and everywhere for me.

To be clear phone and iPad are the Discourse app and Computer is straight web.

1 Like



Could you expand on that so maybe something can be done about what you are complaining about? PC or Mac? Firefox or what?

Here is a screenshot with me trying it via Safari on my iPad.

Okay, that helps a bit. I do not see that on my iPad. The difference I think is I use the link:

And I believe you are simply in the group “Ask the Community”.

So a difference there, @WyzeGwendolyn

1 Like

Makes sense. I only see this here, no where else.

I can shed some light on this one! I’ll also invite @Loki to this conversation.

We have a lot of people basically asking for troubleshooting assistance in Ask the Community. We added the tags for iOS or Android because we frequently need that information and it saved time. There SHOULD be an option for it not being phone specific. Is that not appearing?

Would it be better if we also added product tags to choose from?