FLP Won't Stay Connected

The FLP constantly goes offline after 15-45 minutes (max) and won’t reconnect without restarting it.
I’ve tried all the advice such as power cycling, rebooting network, use 2.4GHz, factory reset, etc.
Each solution works but only for a a few minutes.

It’s not a power problem - the lights work.
It’s not a wifi problem - my wifi tested the connection and it has a speed of 30 mbps, Plus I can restart the camera directly from the app so it’s definitely connected to wifi. Each time I restart or run the setup again, it’s says the wifi is good and shows 3 bars.

I thought it might be a bad unit so I returned it and ordered a new one but it has the same problem. If you look on Amazon’s 1 star reviews, you can see others with the same problem.

I have multiple other Wyze cams - v2 and v3 that have been running without problems for years.

Anyone else had this problem and found a solution?

Try setting it up on 2.4Ghz. I had a similar issue.

Thanks, but I tried that over and over with no luck.

I did do as you said and reviewed the Amazon 1 star reviews. I do see that this is not an isolated incident.

Before I give suggestions to try, I will start by reporting that I have 6 of these and none of them have his problem. Right now the worst signal any of them have is -76 dBm on 5GHz and it’s still working well. 5 out of 6 of my FLPros are connected to WiFi5 protocol with 5GHz band channel 36, 20MHz, and the 6th one I have set to 2.4GHz only on WiFi4 protocol channel 6, 20MHz.

If you have a 30mbps connection on 2.4GHz, then, presumably your connection is -67dBm or better. Either way, I agree with you that this should be sufficient as you said.

I do not know for sure why some people would have struggles with connectivity while I have nearly flawless connectivity with all 6 of mine (for over a year), but I can see it’s not an isolated incident, so there must be something going on. I just do not know what the difference is for you. :frowning: I wish I did.

My initial hypothesis at this point would be to investigate some of the following thoughts:

Audio/Video radio signal interference issues. Some garage door openers are a common intermittent jammer with IoT devices, particularly those between the router and the device in question. I have see this proven for people who used certain other cameras. They ultimately discovered that the primary culprit was the Garage Door Opener. In some cases, there were ways for them to add “shielding” to mitigate the issue, but not all. I know a couple of people tested this by temporarily turning off the power to their GDO just to see if that made a difference in the connection of their other devices and found that was exactly the issue. That doesn’t help solve the problem all by itself, but it did help some of them get some closure about what the cause was. In some other cases a couple of people were able to mitigate this by forcing their router to use a different WiFi “Channel” that was far away from the frequency they were having issues on.

That would be something I would try if I were in your situation. See if you can change your router settings to force the WiFi to work on a different “channel” that is much different from the one you are currently on. That could help to avoid some of the worst signal interference if that is a contributing factor here. And I am not necessarily saying that the problem is your garage door opener in this case, just that I have see that be the culprit for some other people. Signal interference can come from any number of sources.

Another thing you might check is your DNS. For example, recently, a ton of people who use Cloudflare for their DNS suddenly had some of their Wyze cameras stop working, but as soon as they updated their DNS to Google or something else, everything worked again. DNS alone can and often does affect connectivity like this for individual connections while allowing others to function normally. If you are using the default DNS from your ISP, I would highly recommend considering changing that to something else. ISP’s are known to have terrible DNS that often conflicts with things a user wants to do. They are known to abuse this. I highly recommend never using the default DNS from your ISP.

Anyway, I would start with changing WiFi band channels and DNS. Then, I would personally reset the FLP to factory settings (hold the reset button for 30 seconds or so until it starts to reboot), go through setup again.

I assume you obviously kept the firmware up to date, etc.

I don’t think most of these issues/considerations are applicable to your situation, but I have been keeping a list of some connectivity considerations that have resolved things for lots of people in this thread:

But it might give you some ideas.

I wish I could help more than that. I would be really frustrated in your situation too.

Thanks for your thoughtful reply. I’ll try it out and let you know.

Frank

1 Like

OK, here’s an update.

As background, I have a Google wifi mesh (AC1200 MU-MIMO Wi-Fi) connected to a Verizon Fios Quantum Gateway router (G1100) which has it’s own 2.4 and 5.o GHz wifi.

  • Google provides no ability to change channels.
  • I had already turned off the wifi radios on the Fios router in case they were interfering but before I did that I had turned off Google wifi and used the Fios wifi with the same bad results.
  • I have a garage door remote mounted just below the FLP but as I understand it, it uses bandwith in the range of 300 MHz or so, far below wifi.
  • I have two garage door lifts – one from 1989 and a newer one that uses MyQ which might cause interference, but that lift was never used during any of the times the cam failed. Still, it is on my list of things to try by unplugging it during a test period.
  • Google wifi already uses Google DNS. To be sure, I went into the Fios router and changed the DNS from Automatic to 1.1.1.1 and 8.8.8.8.

After the DNS change, I restarted the cam but it again failed within the hour. Before I went to bed, I restarted the cam one more time.

When I got up this morning, the cam was still up, and is still up as of this email – more than 12 hours.

So, I’m not sure what happened and because of that, I’m not certain the problem won’t return but for now I’m keeping my fingers crossed.

Frank

1 Like

Yeah, I’m not sure whether to be happy or disappointed with the results either, yet.

You’re doing good testing though! I agree with your above stated bullet points.