Floodlight pro not loading on tablets?

I’m a previous owner of the original floodlights and I just got the new Pro’s installed today. Maybe user error, but they are stuck in a “loading live stream” and never actually load on my tablet (Fire Tablet 2.) Is anyone else having this issue? App is up to date, as is the actual tablet OS.

They load just fine on my phone (Note 10.) The previous gen floodlights loaded OK on the tablet.

1 Like

Don’t have the pro but I did experience the loading live stream issue when loading cameras in a group on my phone.

I would back out, refresh the home tab and open it again. If that doesn’t work, I found clearing the app cache to 0 and then force closing the app to work. Sometimes even doing all of that still wouldn’t load the stream , it would turn into a waiting game but not for long because after only a few minutes the live stream would load.


I appreciate the suggestions.
I tried removing it from the group it was in, also clearing the cache, and all user data. As well as forcing closed… no dice =(
Waiting for several minutes doesn’t seem to do anything unfortunately.

I can see events listed, with thumbnails, but when I click it, it shows “Loading Event…” indefinitely.

1 Like

Have you tried power cycling it?

That is interesting that it loads fine on your phone, just not on the Fire Tablet. I mean, I know Amazon devices aren’t OFFICIALLY supported and they require us to side-load the unsupported Wyze APK onto them, but it should still mostly be the same app, and you said it was working with other cameras.

What Wyze app version are you using on the Fire Tablet?
Did you make sure the floodlight firmware is also up to date?

When you say Fire Tablet 2…what do you mean? Do you mean the Kindle Fire 2 that was released in 2012? If so, that could be part of the problem. The Fire 2 is running Fire OS 2 which is based on Android 4.0, which is below the minimum Android OS level that Wyze has been building their new devices to support. Sometimes some things will work on things lower than Android 7.0, but a lot of things won’t.

1 Like

I should have listed all this to begin with, my bad xD

Fire HD 8 (8th Gen)
Fire OS

Wyze App: v2.42.0 292

Floodlight Pro firmware: 2.0.921

1 Like

Oh yeah, that should all be fine then :thinking:

I might have to try testing it on my Fire HD 8 if I can convince my toddlers to give it up :joy: Hopefully I can remember during naptime or bedtime.
I haven’t sideloaded the Wyze app in a while, so I’ll have to go do that too.
In the meantime, has anyone else tried viewing the FLPro stream on a Fire Tablet?

1 Like

I have the same issue with Samsung Galaxy Tablet A8. Also, won’t pull up on android emulator on Windows PC. Called and they walked through the usual steps with no joy. Same thing, stuck on “Loading Live Stream…”

1 Like

Glad I’m not the only one. Now to hope we see a fix soon. My tablet is my security station, so I have it showing my cams all the time… this is a bit of an obvious problem not being able to see the cam on there :confused:

1 Like

Looks like it wasn’t ready for prime time. Are they even working on a fix? Sent them error logs and hear nothing back.

They will never respond directly to logs. If you want a response, you have to contact customer support and give them the log number to send to the devs. In fact, generally, if you haven’t given the log to an employee, it might not even get seen by anyone. I asked them how the logs work in a recent AMA:

The summary is, logs need to be attached to a support ticket number or they are probably not actually being seen by anyone.

I didn’t make it very clear. I spoke to a tech who had me produce the log and give him the number. Said he would forward to engineers. Nothing since. Seems they use us as beta testers for new products.

OK, I just wanted to make sure your log got seen :+1:
Some people submit logs without telling anyone.

I’m sure this could take up to at least a month to resolve since Public release App updates are roughly once per month.