Floodlight interfering with garage door opener

It seems that ever since installing the floodlight camera I am having difficulty with my GDO. Previously the Homelink buttons in my cars would open the door from 30 -50 feet away. Now even when the car in next to the door the system does not work. I have tried extending the antenna wire of the GDO to protrude outside the door but even this is not effective. Anyone have similar issues/workarounds?

1 Like

I assume you did unplug the Wyze cam power supply and the problem went away?

Try a power filter on the USB or a different USB power supply.

1 Like

The floodlight is hardwired and thus no easy way to unplug it. There is no USB plug that I am aware of.

Sorry, forgot that…

Unwire to test if the problem, just put the twist cap over the black (hot) wire to test if floodlight is issue.

There are inline power filters that can be added between the power and floodlight.

I will edit this later and ad a link for EMI/RF line filter

You did not describe that you did anything beyond just install and wire up the floodlight. But just a hunch that costs little to test would be your GDO light bulb. We know from experience that a LED bulb in a GDO can affect operations and distances on transmitter and receiver. I encourage you to remove the light bulb in your GDO and see if the problem goes away. If it does, that might be the cause. Easy test.

Some LED light bulbs produce a signal that impacts the GDO. And to that end, there are specific LED bulbs now for GDOs. You can find them on Amazon.

This is the standard floodlight with a V3 installed?

The Garage Door Controller (GDC) also has a V3, but it comes with a shielded cable specifically to prevent the GDC from interfering with some legacy RF remotes. So if you’ve added another V3 (on an original floodlight), then you have the possibility that one is now interfering with the remotes.

Probably aren’t a lot of good options here. If you are hardwired, you probably can’t move the floodlight away from the GDO, and if you did, I really don’t know how far the interference can reach. You also can’t easily do anything to shield the floodlight camera.

One thing to test though is to make sure it is the floodlight that is causing the interference, and not something else. Can you power it down separately from your GDO & the GDC/camera combo? Maybe by flipping off a circuit breaker? If not, and you are using the original floodlight, then you can unplug the V3 from the back of the PIR module. It doesn’t look like a USB plug, but it is.

One last possibility – did you only buy the Garage Door Controller without the V3, and then supply your own V3? In that case you would run the risk of interference because you didn’t get a shielded pigtail V3. The GDC-only configuration is meant for replacements of the original camera/GDC combo.

Thank you!! Yes this is the standard floodlight V3 combo. I will try unplugging the cable from the back of the V3 camera. I do not have the Wyze GDC. I have a standard GDO which worked fine until I installed the Floodlight/Camera combo. Will also see if I can identify the breaker for the light and hope it is not the same as the GDO. Is it possible that the Floodlight Pro would not cause this issue? The bulb in the GDO is a standard bulb, not an LED (in answer to a prior reply).

2 Likes

I have not used the Floodlight Pro, so I can’t answer whether it has the issue. It would probably take someone with the legacy remote issue caused by the original floodlight to test it, as not all GDOs will see the interference (some remotes work at other frequencies).

But you may be the perfect testbed! If you can show the interference is coming from the V3 on the original floodlight, you could return that, and buy a Floodlight Pro. If that doesn’t interfere, we’d love to hear it! :slight_smile:

And you don’t unplug the V3 from the back of the V3 – you unplug it from the back of the floodlight’s PIR sensor module.

Thanks. Will try the unplug. Not sure I want to spend the $$ on the Pro unless Wyze is willing to give me some credit for the current unit.

I think you get 30 days:

Just wondering how your testing turned out? I would also suggest trying homelink from within garage to see if it works closer to the GDO.

The suggested remedy was quite successful. Seems to work 90% of the time. If I can hit the HomeLink button before the motion detector senses me and sends me an alert of the movement all is well. If I wait until the alert arrives, often the GDO will not respond to the button.

Many Thanks