Flashing Blue Light - Outdoor Base Station - Most current firmware

Not sure what is up with this guy this morning but power cycled my base station this morning but the thing is stuck in a flashing blue loop … Was going to do the manual firmware update for the base station but I cannot get the link to the file off where it says we would find it on ‘Release Notes’ no idea why these are not more easily accessible … Asking the Chat support seems to be having me running in circles with all the stuff I have already tried before even reaching out to support …

Does anyone have a link to the most recent Base Station Firmware … up until this morning when I power cycled my base station all was working swell … not so much now … but getting chat support just to give me the file I am asking for has spend nearly 30 minutes of me asking for it …

How is the base connected to your network? Wifi? Ethernet? If it’s one, try the other. Try a different ethernet port in the switch/router? Why did you power cycle the base?

1 Like

The firmware file for the base station is not currently available because recent updates had some problems and you can’t flash back to older versions because of a security change. I agree it’s annoying, and hopefully an update will come out soon with an available firmware file.

I have actually had the same issue recently, I have my base connected to a mesh satellite via hardline, I pulled the power cable, plugged it back in, and give it about 30 seconds, the light didn’t go solid blue so I then pressed the button on the side for just a second, the indicator light started flashing blue very quickly, after roughly a minute it was able to make the connection and the light on the base went solid blue and everything worked. This worked for me and hopefully it will work for you as well. I didn’t have to re-add it in the app or anything like that.

1 Like