Fix-It Friday 10/6/2023

Still have de detection grid issue on my PansV1. (2)

4.10.9.2351
2.46.0(6)

Log: 1216593


This panV1 is normal.

4.10.9.1851

Same issue on some camV2:
1216612
4.9.9.1851 (had to revert back from 4.9.9.2351 because of low bitrates issues. But at .2351 I had the same box grid issue on some V2s.

3 Likes

I have also been having disconnect issues with my Cam Pan v3.

Log ID: 1217007

It is powered by my Wyze Floodlight via USB port, and it disconnects randomly even though it is 10 feet from my wireless access point. I have to reset the power to bring it back online. The Wyze Cam v3 mounted to the Floodlight has no issues or WiFi connectivity.

1 Like

I’m not sure if the floodlights usb port has enough power for the pan v3. With its motors it draws a lot more than the normal v3. Have you tried plugging the pan v3 in with its included power adapter to see if that resolves your issues?

If the port is up to spec, it should be enough.

Whoa! What spec? Who’s spec?
A computer “spec” is half an amp.
External power supplies are half an amp, 1 amp, 2 amps, 3 amps, and anywhere in between.

1 Like

Official specs are:
Wyze Cam v3: Power Adapter Output: 5V/1A
Wyze Cam Pan v3: Power Adapter Output: 5V/2A

1 Like

Yep, notice how the pan v3 is 2amps, which shows that it requires more power. The floodlight was released way before the pan v3, and at that time the only cams we’re 1amp so I think that usb port is also 1 amp

Your specs, as specified in the product details:

Ports
2 USB Ports
1 port for Wyze Cam v3
1 port for an additional Wyze Cam v3

And also in 2-3 year old posts:

I was under the impression that the delivery was standardized to 5V spec due to the Cam V3 power range. Is it not?

Yes, 5v is the usb spec, but amps are not part of that. Just because the voltage is right doesn’t mean it has enough power. If the power supply cannot supply enough amps, the cam will struggle to operate.

The floodlight was designed for a cam v3, which only requires 1 amp, but the pan v3 requires 2 amps

If you look at the usb adapters in your home, you will notice how the OUTPUT amps vary greatly. You will find many that are only 1 or even 0.5 amps, and some that are more.

1 Like

I think I’m too used to the 900mA of C.

I have ”C’s" of 3,000 milliamps, C doesn’t mean anything about voltage, or current amps. Some are 12 volts, some 19 volts,

Just plug the pan v3 in with the supplied power adapter…

:yum:

1 Like

Wyze Cam v2 Detection Zone reverted to a box instead of a grid

My parents have 7 V2 cameras and they all are the box and not the grid. Their firmware is up to date.

2 Likes

I meant 3.0, sorry. I got used to using them interchangeably since so many correlate the two. I was under the impression that the minimum requirement for a 3.0 port (on a computer, at least) was 900mA.

That is the power standard on a USB 3.0 Data Port. However the USB Power Adapter on Wyze Cams as well as the Auxillary USB Port on the Floodlight are not Data Ports. They are Power Delivery only. The Primary USB on the Floodlight that the controlling V3 uses is a USB 2.0 Data Port.

Power Adapters and the Cam Power Cords are simple USB Power Delivery and can vary in Amps. Most Wyze cams use a 1A, OG Stack w\ Splitter uses a 1.5A, Pans and V3Pro use 2A.

main-qimg-8d044cdf1618bd3817fcf861de6066c5

2 Likes

Word.

Pan V3 down again. Log:

1221143

Both Pan V3s down again and will not reconnect until power cycled. Are there any updates on this at all? Has the problem been found? I literally cannot leave here to go home without these cameras working.

  • Logs -
    Pan V3 Cam 1: 1222948
    Pan V3 Cam 2: 1222958
2 Likes

Hi, everyone! :grinning:

It’s a new month! So please make sure to vote for November bug submissions. We had to delay our posting last month due to low participation over the voting weekend. We’d prefer not to do that again, so please vote! But for this week, here are your updates for the entries from October:

:ocean: Reddit - Unable to stream cameras in Google Home :ocean:

If you’re experiencing this issue, could you please let us know if you have Cam Plus on those cameras? We have found an improvement to make for 3rd party integrations and we’re working on that with Google now. We aren’t sure when they’ll be able to put a fix in yet, but we’ll keep you posted!

:musical_note: Discord - When listening to music and then viewing a camera group, the music stops for a few seconds and then plays again even with audio turned off in the group :musical_note:

We’re continuing to work on the platform unity portion of this. In the meantime, we’d also like to check into the Android disconnection issue with 3rd party music apps! If you’re experiencing this, please give us your phone model, OS version, and what app is having trouble. We checked with a few Android users and are currently unable to reproduce this problem ourselves.

:raised_hand: Forum - Wyze Cam Pan v3 will not reconnect after it loses the connection :raised_hand:

We’re wanting to check this out and could use the MAC address to check logs! Please send your camera MAC (Wyze app > Livestream > Camera Settings > Device Info) in a support ticket through support.wyze.com and then provide the ticket number to us. We’ve been checking on the submitted logs and will share more info when we have it!

- Let’s Take a Look at Some Previous Submissions -

:black_square_button: Forum - Wyze Cam v2 Detection Zone reverted to a box instead of a grid :black_square_button:

Alright! We were able to find what caused this issue a few weeks back and have fixed it. Is anyone still experiencing this problem? If so, please speak up now! Otherwise, we’ll remove this from the update list next week.

:angry: Facebook - Cam Plus subscribers unable to filter Events :angry:

It looks like this issue was fixed in app version 2.46 (which is probably why we’re having trouble reproducing it). If you’re still having trouble with this issue on the updated app, please tell us now! We’ll be removing this from our update list next week if we don’t hear from anyone.

:clock4: Discord - Camera time and notification time do not match :clock430:

This can be resolved manually by changing your cell phone’s time zone to a different one, leaving it in the other time zone for 5 - 10 minutes, and then changing it back. But we’ve heard that this needs to be done each time some of you go into different time zones. We’re trying to put in a more permanent fix and could use your assistance! If this happens to you again after doing this workaround, please submit logs and a screenshot with both times displayed. We’ll have the developers take a look! Here are the log instructions:

Recreate the issue. Then in the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it here as a reply to me so I can get it to the right folks.

:vertical_traffic_light: Forum - Wyze Cam v3 Pro status light is not working properly, light will turn on when motion is detected but not recording and according to documentation it is only supposed to turn red when recording :vertical_traffic_light:

We have been testing this firmware in beta! Beta testers, if you’re having any trouble with it, please let us know!

:unamused: Reddit - Event playback in the app is stuttering :unamused:

We could use some screen recordings for this problem! When we are through our security updates, we’ll begin work on resolving this. Thanks for your patience!

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We have identified other bugs on the firmware that addresses the Waypoint drift issue. Because of this, we haven’t been able to go to beta yet. Due to the security patches that we’ve been allocating our resources to, we have a pushed back timeline for beta. Our most recent plan shows the beta release beginning around the end of November. As always, we’ll keep you in the loop about any changes!

:negative_squared_cross_mark: Core - Error 3001 is happening on cameras such as Wyze Cam v2 :negative_squared_cross_mark:

We got a report of 3001 happening on updated cameras, so we’re looking into the logs for this. If this is happening to you, please let us know!

:cam_v3: Discord - Wyze Cam v3 does not stay connected to the Spotlight accessory :cam_v3:

We don’t have a further update for this one yet. We’ll let you know when a fix heads to QA! At this point, we’re still checking on the submitted logs.

Thanks for reading! We hope you have a lovely weekend. Don’t forget to vote for Fix-It Friday topics before Monday!

2 Likes

Here is a link to the December callout!

2 Likes