Fix-It Friday 1/6/2023

Fix-It Friday Callout

Well my Forum friends, we made it to Friday!

And it’s the first Friday of the year, you know what that means. it means it is time for this month’s Fix-It-Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support, our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop.

Got a request for something new or an additional feature? Check our Wishlist to see if it’s in the works or has been requested. :slightly_smiling_face:

If you want to see how this works, you can check this previous Fix-It Friday post:


Notifications not working for some people when the Original VDB Button is pressed

**Note that it is understood that if VOIP is turned, then the VOIP call acts as the notification instead of the app push notification per the settings:

But there are a list of people in the following thread who are NOT using VOIP who are still not receiving the App Push notification when the Doorbell button is pressed, but many are still receiving notifications for other Motion/AI notifications, just not the button press. Please review the following thread where this is clarified by many users and many have submitted logs to help figure this out:

(Some people are reporting improvement by flipping off the Circuit breaker to the doorbell, waiting 10 seconds, turning it back on, then rebooting the Router)


Major one that really makes me angry with my home monitoring system. The keypads like to un-pair with the Sense hub for no apparent reason. I have to delete them from the system and re-add them for it to work for about a week. Logs 881903 and 881905 Both are not very far away from the Sense Hub. One is about 8 feet away, the other is 16 feet away

1 Like

Since January 1st, I’ve lost all notification history of all motion sensor v2s for Home Monitoring and a few complaints of v1 sensors as well in the forum. In the app, you no longer see the history in the calendar view neither in the sensor view. This is using the latest version of Wyze app and all FW updates.


Will you also post what App version you are on and your Hub Firmware version? Also, do you have the HMS subscription or not?

All of the above might help us try to track down what the problem is. I just checked on mine and they are showing the history in the calendar view:

I’d just like to help figure out why it’s not working for some other people, so if you can share that info, that would be great.


Camera group showing error code -1, failure to connect. Happened after the hot fix update from yesterday

[Mod Note to Wyze]: Please reference the following topics for additional info… lots of testimonials, Log IDs, etc.:


I just checked and mine was doing this on Android, but I was getting Error Code 20 instead of -1.
This happened in multiple groups. I then opened one of those cameras individually and it streamed fine, then I backed out to the group again and it kept streaming. Then I went to a different group and everything was streaming fine again. :thinking: I am not sure what to think, but multiple groups failed at first until I streamed one manually, then they all started streaming like they should in the groups after that.

I will check my iPhone later and see if I can replicate the issue.


I just checked iOS buddy, mine are streaming fine there now too. I just read on discord that others were reporting this issue and they fixed it by doing a restart/reboot, maybe with both the cameras and the phone. Let us know if it’s still having problems after attempting a reboot.

1 Like

I’ve had this behavior for years. When viewed individually I can keep a camera feed to my docked tablet open for days – but when viewed in a group inevitably one or more of the 4 cameras I am watching shows an Error Code 20. Simply clicking on the camera and backing out again recovers it immediately. I wish the app was a bit more aggressive in trying to recover open camera feeds…

1 Like

Interesting, I hadn’t seen that before now. Thanks for sharing. You say this has been happening to you for YEARS?! Yikes. sounds like something that definitely needs looking into! Thanks for adding those details.

I don’t think its necessarily a bug, but the behavior could be improved. I live in a high density area so there is a lot of wifi interference. I expect some of the camera’s are losing connection temporarily – but it would be VERY helpful if the app recovered more gracefully. As I said, all I need to do to “fix” it is click the camera showing the error and it recovers. Then I return to the group view and I’m typically good for another few hours or so.


I haven’t been able to check the camera group much this afternoon and late evening bc I have been busy but I just opened my camera group and I got the error code on the first try…

Still experiencing it , it’s 12:06 AM EST

A few minutes later the camera group loads fine , it’s hot and cold tbh . Sometimes it loads , sometimes it doesn’t…

Will keep track of this throughout the night

Reddit post with a bunch of other users experiencing this issue

1 Like

I’d like to add this to the Reddit post/issue:


App: v2.38.1 (161)
Sense Hub:

I do have Hone Monitoring subscription yes.

I get the notifications when there is motion within the app but the history just isn’t logging.

Google Pixel 6 Pro, Android 13 Dec 22 update

I saw this while perusing recent posts. Headphones issue.


Cam Plus Lite stopped allowing Person Detection in Alexa Routines which it previously allowed

Alexa does allow it for some, and was supposed to allow it, but something changed and it suddenly isn’t available for everyone anymore for some reason. People who already had them set are still able to use it, but new activations suddenly aren’t working. See some of the following threads for examples:


Erroneous Cam Plus popup when attempting to view Cam Plus events

This popup is primarily being reported by Cam v3 users who are subscribed to Cam Plus running the Android Wyze app.

Problem is sporadic, sometimes frequent and sometimes scarce. Event video can usually be viewed by retrying. It is not related to incomplete event transfer to cloud.

I’ve been able to reproduce this erroneous popup for all cam types subscribed to either Cam Plus or Cam Plus Lite. The issue appears to be timing related and limited to the current and previous Android Wyze app versions. I can reproduce this error for any event video by either degrading throughput (I can reallocate bandwidth to sub-DSL speeds), or simply select/tap on any event and immediately start spamming (rapidly tapping on) the event display area:

Cam Pan v2 (Cam Plus):

Cam v3 (Cam Plus):

WCO v1 (Cam Plus):

WCO v2 (Cam Plus):

v3 Pro (Cam Plus):

Cam v2 (Cam Plus Lite):

Please let us know if you need any specific debug data and what type (if logs, which Product Family and Issue Category should we select?).

Forum topic refs (there may be others):