Failure to Connect

For those of you having problems with “Failed to Connect” after scanning the QR code. I tried dozens of times with the same result of “failed to connect.” Finally, I noticed that the app would set my iPhone 11’s brightness up to 100% every time the QR code appeared. So when the QR code showed up, I manually swiped down the iphone toolbar and set the brightness down to a reasonable level before scanning the QR code. Then bingo, the camera connected on the first try. For some reason the camera doesn’t read the QR code properly at full brightness.

Wyze needs to fix their app with new phones having brighter screens. Going to 100% brightness will not work on some phones. They should also add this troubleshooting step to their support page.


I’m having the same problem. My one camera was offline and I couldn’t get it to connect. I deleted it, and I’ve tried setting it up again at least 10 times and it won’t connect. I tried to dim the brightness, but my Android phone won’t let me because it says another app is controlling the brightness. I’m at my witts end trying to get my camera to work again. Can anyone help?

I was having this issue and I had to manually update the firmware (using my PC) on one of my cameras to get it to finally connect.

i also cannot connect… camera says cannot find named device or something like that. what am i to do?

For now, I would try another phone. Ask a friend that has an iPhone where you can pull the toolbox down to turn down brightness or an older Android phone where the screen doesn’t get as bright. You could also try a tablet if you have one.

Wyze needs to make a brightness slider on their app.

thanks, i was able to minmize the light brightness by going into settings, but the message i am getting for the failure is its not reconizing the device and password. it recommends rebooting router. whitch is brand new and put in yesterday. during process it was rebooted many times. this same error message was being recieved on older router which i thought was failing due to lack of 2.4 g wifi signal.

so my router has both 2.4 and 5g. should 5 g be disabled for this?

That’s a different problem, you should start your own thread. For the original problem, the camera says “Failed to Connect”, nothing about device and password.

The Wyze cams are 2.4ghz only, so far as I know. You shouldn’t need to disable 5ghz.

Try disabling your wifi password on your router temporarily to see if it connects. Perhaps the security type is not compatible with wyze cam. I’m using WPA2 wifi password security I believe.

thanks, yes mine also says failed to connect, then it gives a detail in smaller print.

i have now spent 3 hours with a wyse tech and my pan camera is still not connected.