Failed to Enable Xnor.ai person detection

Working now :+1:t2:

1 Like

Awesome! If I may ask, what was the solution for you? :slight_smile:

Downgrade firmware on the cam, restart and upgrade again, after I upgrade app suggest me to activate person detection an just worked.

1 Like

strange i had 3 cam…only 1 showed up with xnor.ai logo on video.
can someone tell me why?

@newwise Check your settings in the Wyze app > Account > Wyze Service > Person Detection. Turn on! :slightly_smiling_face:

Does it not detect persons or is it just the logo is turned off? Is the Wyze logo on?
check the cameras
settings–>advanced settings–>show wyze logo

you are right
why would someone need to see that logo for?

So did that fix the case of the missing logo?

Advertisement maybe

if i check Wyze app > Account > Wyze Service > Person Detection. All cam are ON.
but i go to settings–>advanced settings–>i chose to disable wyze logo
there is no need to show correct as long as its in person det mode.

If

is a question the answer is yes, no need to display the logo.

2 Likes