Error: No Video at the selected time

Having problems with my cam and am confused. It’s been working great for more than a year, then a week or two ago I tried accessing stored videos away from home and got the “No video at the selected time” error

Thinking that my SD card had reached it’s overwrite age limit I ordered a new card from Amazon formatted and installed without thinking much else about it again until today when I went to view and am getting the same error with the new card

  • Also when I took the old card out and repaired it, there were still a lot of videos available on the card itself, but thinking that it was old didn’t dive too deep into how old the remaining videos were.

  • New card: Amazon.com

Same problem here. I am seeing that the card will no longer continuous record once the card capacity has been reached. My fix is to restart device and then it begins recording but it does not allow me to access any videos from the previous days.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Submit a Log. This method will allow you to send an app log for diagnosis as well as report your issue. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support and will not generate a support request.)