Error (code09): Failed to fetch the video from the cloud

Thanks, still looking for resolution to this issue, any updates that can be shared?

The note above from @ M_I_Rubio was interesting and provides a partial workaround.

When you receive the error you can select the “download” arrow and save the video to your phone and then play it that way.

Interestingly, I have not been getting these errors (code 07 or 09) for the last week, and I’ve not gotten any new ones. I can fetch the recordings and play live video again. I did not update the camera’s firmware nor did I update the Wyze app (didn’t have to). So something was fixed by Wyze in the cloud or backbone that is now permitting me (and presumably others) to stream video again.

Curious to know if anyone else who experienced the ‘unable to fetch’ errors and is now been able to stream video without doing anything?

my error still exists with my doorbell, but the error # has changed, it now shows “error (code 06)”

Error (code06): Failed to fetch the video from the cloud.

The errors with all other cameras, V2 and V3s have been resolved for some time.

I was always able to view live stream video data, just not detected recorded events

1 Like

I get this all the time and Wyze support has been worthless to fix it. They give me the same thing to do over and over again with no results.

I get the error code 09 all the time and Wyze support has been worthless to fix it. They give me the same thing to do over and over again with no results.

2 Likes

N

Incredibly frustrating system. I have eight cameras. At any one time there is always a camera offline that I have to recycle power to get back up. The doorbells and the cameras are all giving me 09 codes. What the hell is wrong with this system? I’m paying an annual subscription for eight cameras and it is useless if it doesn’t do what I’m paying for. Very close to abandoning this system and going over to nest.
Addressing this issue would be very very helpful before I have to go through all the BS of taking down these damn cameras and switching them all out with the more expensive system from Google

Sorry for the trouble. Could you try to restart the App and see if you can play those events videos correct after that? If that doesn’t work, we will launch our official 2.25 App soon, which has a upgrade to the video player.

Restarting the app did not work. Perhaps the upgrade will do

Hi,
I now have the latest app, 2.25 which I presume has the new video player and I still have this issue. I just captured another log file and submitted it, #327957 if it is any help tracking down this pesky issue.

I have been using the workaround suggested earlier, download the file and then play it outside of the app on the phone.

Thanks for any update you can provide…

What helped with the “Failed to Fetch the Video From the Cloud” errors for me was to change the image quality to 480p (from HD) on the doorbell camera. Right below the gear symbol (settings) you can change image quality from HD to 480p. The image quality suffers, but at least it cuts down on those errors (well it did for me). I wish I had just waited for the new doorbell that is being released soon.

This doorbell is WORTHLESS error code 06 all the time I’m running the current app I’ve done everything Wyze has said to do it might work for an hour or so after doing that but back to same later. I’ve sent several logs to Wyze and I’ve never heard one thing back from them. Every single event I have today from 6am to now is error code 06. FIX IT!!!

1 Like

Did you find a solution? I have the same phone Motorola power 2021 and have the same errors. Error 09. I’m unable to watch videos in the library. I have to download them to my phones memory if I want to watch.

No only thing that works is rebooting the camera all the time. It seems to have gotten better with newest update. Talked to Wyze support they told me I gave too many things on my Wifi but the doorbell is the only thing that doesn’t work so good luck.

Have you tried another product like ring? I’m not going to put up with this crap. I hope ring is better or nest. Any suggestions? Thank you very much.

I have not yet but now that this one is installed it would be real easy to charge it out.

Hi all, I can totally understand if you have decided to move on to another video doorbell, however if you still have a Wyze doorbell, as I do, and still get the error when trying to playback anything, please please open a trouble ticket and reference this thread to bring some attention to this issue!!

Every video has error and I send it in. But nothing has happen. Now what?

@db1 , have you opened a trouble ticket or just submitted the video file? You need to do both to get them to review it.

@WyzeBaohua , any update on a resolution for this?

My wife has all the functionality of the video doorbell timeline. You see day, time and recorded video with no problems. Look at the video. I shared the camera with her and she gets full access to doorbell timeline info. However, as the original user, I am given limited access to video doorbell functionality. This makes no sense. What do I get.

This

A blank screen.

Ok. Now, I see there is a work around. When I kept my finger on timeline there was a time highlighted which populated a thumbnail image.

Once, image appeared I waited until buffering stopped before I hit the download icon.

This would buffer and then say, " video saved locally."


It would be saved in the photos

And it would appear as first video playback under today.

It’s a long work around but it currently is my only way of getting video playbacks of previous times and dates on my Motorola G play phone.

@WyzeGwendolyn, (Or @WyzeBaohua ) any update on fixing this issue? I had linked it and brought it to your attention on a “fix it Friday” and it sounded like it might get resolved :crossed_fingers:

It is easy to reproduce with a Moto Play or Moto Power android phone, happens every time, doorbell only, V2 and V3 cameras playback fine. @djjackson1 has provide some excellent screen shots above and I have uploaded several log files over the past year