Error code 3840 when launching app

This morning I noticed a light bulb routine did not work. Went to check within my app for an issue with the bulb. First thing I noticed is the app signed me out. It took forever to get signed back in. Once back into my account received an error message about not being able to update device list with an error code 3840.

I have signed out and forced close the app multiple times. No change to the issue. I’ve restarted my phone. No change. I can receive camera notifications as well as see a list of recordings in the events.

Checked my connected devices with my Alexa app. It appears there that two of my bulbs are off line. But the majority are still online but to be controlled. They are not visible within the wyze app itself.

7 Likes

I am having a similar issue.

1 Like

I’m experiencing the same error. I sent email to Wyze support a couple minutes ago. I don’t have any helpful info at the moment, just solidarity.

2 Likes

Same issue here. Multiple forums about it already, along with Reddit. No idea what’s going on. Wyze bot says they’re tracking multiple issues but doesn’t address this error code. Tried calling from STL and says I’ve reached them out of business hours… not true. Something’s up.

Me too! hopefully its something they can fix on their end and we just have to wait.

Yes I ran into the same issue. What I also noticed is that all the cameras turned on with their red dot which prompt me to go onto the app to see what’s going on. But couldn’t connect to any of my cameras.

Just confirming same issue as others.

Same here - 8 cameras and 7 plugs - useless

Yes, same issue. I also can’t watch recorded events (although I can see them in the list).

Same here, nothing is working

Same! Glad it’s not just my equipment but I hope this isn’t the fall or Wyze :sweat_smile:

1 Like

Same issue 3 cam of no use cnt do anything.

Same issue, can’t do anything…useless
Any ETA for resolution?

same here

All my 4 cameras are in concert clicking on and on since last night, about 9 pm ET
This morning the same, app wont see them after logging in
Logging in is asked again after closing app
Result is the same screen shot posted above!
All cameras had the latest update.

Have had Wyze for several years now, first time this has happened to me. 3 OG cameras,1 new, 2 pans. Have PLUS so I checked events and there was recorded activity up until 1 hour ago and all devices say unknown device. My guess that everything will be back to normal in no time and someone just tripped over a cord :joy:

2 Likes

Hi, IT guy!

Your internet connection to the server is down.
Can you turn off the power and power it back ON on modem?

3 Likes

Wyze it would be nice for you to respond. Everything was fine until roughly 630am CT this morning. Camera stopped working and then all cameras did a reset at the same time. I then got kicked out of app. Logged back in with 40 second delay to even re open app. Made me log back in and no device list. All cameras blinking blue. Please assist with a response.

1 Like

Same issues here! I tried to restart and re log in the app and had no devices. Hopefully Wyze will get this fixed soon! Shared devises are also down for me… 2/4 of my cameras are working

Looks like we are all having the same problem.
Perhaps an updated error. Too many customers so I’m sure they will come up with another update or it’s a marketing way to upgrade you devices. Sadly there are cheaper one now out there.

I’m suppose to watch my Grammy as I work. I’ll have to lose work today. Smh thumbs :+1:

1 Like